Results 1 to 8 of 8
  1. #1

    MacLover2011's Avatar
    Member Since
    May 24, 2011
    Location
    New York City
    Posts
    300
    Specs:
    i Mac OS X EL Capitan
    Wireless printing with Epson 1400?
    I'm trying to get my Epson 1400 printer to wirelessly print off of my OS X Lion machine and my Windows Machine upstairs. It's not working. Does anyone have any experience with this? Can I even get the upstairs Windows 7 machine to print wirelessly off of the Epson 1400 downstairs?

    Thanks

  2. #2

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    22,402
    Specs:
    Imac 27", 3.3GHz, 512 flash storage, 16GB memory, macOS Sierra.
    Is it a W for wireless model?

    If so connect up via USB and run the WiFi Ethernet connection, and if works, disconnect USB. For the upstairs Windows machine, connect same way and then move the printer downstairs.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  3. #3

    MacLover2011's Avatar
    Member Since
    May 24, 2011
    Location
    New York City
    Posts
    300
    Specs:
    i Mac OS X EL Capitan
    Quote Originally Posted by harryb2448 View Post
    Is it a W for wireless model?

    If so connect up via USB and run the WiFi Ethernet connection, and if works, disconnect USB. For the upstairs Windows machine, connect same way and then move the printer downstairs.
    I don't understand what you mean by W for wireless mode.
    I hooked up the USB to my Verizon FIO router.

    Oh, I think I understand. I don't see a W on the printer.

  4. #4

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    22,402
    Specs:
    Imac 27", 3.3GHz, 512 flash storage, 16GB memory, macOS Sierra.
    Epson printers have the W for wireless models. For example my Epson Stylus TX550 is wireless capable, so the model is described as Epson Stylus TX550W. If it is not a wireless model it will not connect. On wireless models besides the on/off button is the WiFi button for setting up wirelessly.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  5. #5

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    49,482
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    Quote Originally Posted by MacLover2011 View Post
    I don't understand what you mean by W for wireless mode.
    I hooked up the USB to my Verizon FIO router.

    Oh, I think I understand. I don't see a W on the printer.
    Your Epson 1400 is USB only. It does not have wireless capability. Harry is correct.

  6. #6


    Member Since
    Feb 22, 2012
    Posts
    10
    Hi I seem to be in the same boat, I have just bought a Epson stylus SX535WD printer as recommended to use with my iMac, Macbook and iPad, I followed instructions and used the usb cable to set up, all 3 printed out ok, but when I disconnected usb couldn't print, message on printer said it couldn't find my computer. Any ideas ???????????? very frustrating : (

  7. #7

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,916
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    I think - correct me if I'm wrong - that the OP has connect the USB printer to the routers print server (via USB). i.e. using the router to make it wireless.

    Ricky.tb - this isn't the same issue you have. Your printer has wireless capability built in.

    Have you added the printer into the printer panel in System preferences? Can your Mac 'see' the printer in here?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  8. #8


    Member Since
    Feb 22, 2012
    Posts
    10
    Hi thanks. have now fixed the probem, my computer was not connected wirelessly to the hub, it had issues. I went into the hub, changed from 5 GHz to 2.4GHz and channel select to automatic, this did the trick and everything is running smoothly now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wireless printing to Epson XP-400
    By Thorne Sparkman in forum OS X - Operating System
    Replies: 1
    Last Post: 10-19-2012, 12:14 AM
  2. Apple/Epson Update Hosed My Epson Stylus 1400 Printer Driver
    By dfgdfg in forum OS X - Operating System
    Replies: 0
    Last Post: 07-09-2012, 09:25 PM
  3. lexmark 1400 wireless printing
    By vanessa10 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 08-30-2008, 06:49 PM
  4. Anyone using Epson Stylus Photo 1400 printer?
    By jerpat in forum Images, Graphic Design, and Digital Photography
    Replies: 1
    Last Post: 08-08-2008, 02:20 AM
  5. New Mac User - questions on printing to Epson printer through Windows wireless w/Leop
    By tgilldesign in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 02-10-2008, 05:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •