Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Internet, Networking, and Wireless (http://www.mac-forums.com/forums/internet-networking-wireless/)
-   -   Disable "Connection Failed" Dialogue Box (http://www.mac-forums.com/forums/internet-networking-wireless/266314-disable-connection-failed-dialogue-box.html)

Familyguy9877 02-10-2012 08:38 PM

Disable "Connection Failed" Dialogue Box
 
2 Attachment(s)
Every time I restart my macbook and my iMac G4 they both come up with a Connection Failed box which you just click ok to and it goes away. Does anyone know how to disable this message?

chscag 02-10-2012 09:19 PM

Shorten the name of your network SSID to one word instead of the long dialog about Windows. Also make sure you're using strong encryption, not WEP.

Familyguy9877 02-11-2012 10:33 AM

Quote:

Originally Posted by chscag (Post 1368238)
Shorten the name of your network SSID to one word instead of the long dialog about Windows. Also make sure you're using strong encryption, not WEP.

I have changed the name since then, but i was wondering if there is any way to make t4he machine just stop looking for the server all together?

chscag 02-11-2012 02:02 PM

The server here is really your router and network. The connection should be automatic. Make sure that it's your preferred network and at the top of any list of networks that show up in System Preferences, Network, WiFi, Advanced.

halo200 02-15-2012 11:44 AM

Have a look in your startup items under your user account, the servers might be listed in there.


All times are GMT -4. The time now is 06:38 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.