New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Airport Utility Displays MacBook as IP address


Post Reply New Thread Subscribe

 
Thread Tools
mkw

 
Member Since: Oct 04, 2011
Posts: 11
mkw is on a distinguished road
Mac Specs: Macbook 2.4GHz Intel, 4GB Memory - 1TB Time Capsule - iPhone 4S 16GB White - iPad 2 16GB White

mkw is offline
Hi,

I've got an annoying niggle with the new style Airport Utility, when i connect my iPhone and iPad the utility displays them with the device name, same for my Wii and a windows laptop that we have in the house but for some reason my MacBook shows as the IP address and not a name.

I know this is a tiny issue and wouldn't bother most people but it really annoys me why it does this.

Any ideas?
QUOTE Thanks
halo200

 
halo200's Avatar
 
Member Since: Sep 08, 2007
Location: Spain
Posts: 541
halo200 is on a distinguished road
Mac Specs: 15" Macbook Pro 2.0Ghz i7 8GB AMD 6490M 256OCZ Vertex 4 SSD | iPhone 5S 16GB

halo200 is offline
Don't suppose you could throw a screenshot of it up here?
QUOTE Thanks
mkw

 
Member Since: Oct 04, 2011
Posts: 11
mkw is on a distinguished road
Mac Specs: Macbook 2.4GHz Intel, 4GB Memory - 1TB Time Capsule - iPhone 4S 16GB White - iPad 2 16GB White

mkw is offline
QUOTE Thanks
halo200

 
halo200's Avatar
 
Member Since: Sep 08, 2007
Location: Spain
Posts: 541
halo200 is on a distinguished road
Mac Specs: 15" Macbook Pro 2.0Ghz i7 8GB AMD 6490M 256OCZ Vertex 4 SSD | iPhone 5S 16GB

halo200 is offline
What have you got your computers DNS settings set as? Also do you have a name listed in the Sharing section of System Preferences, also might be worth checking what your NetBIOS name is when you go into Network, Advanced, WINS
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
I have the same issue with some, not all, of my devices. Since I use MAC Addressing to allow network access, all devices have a name assocuiated with their MAC Adress and it should correlate them to the IPs when displayed in that window. Unfortunatly not all of them show the assigned name. I think this may be a bug in the software personally.


QUOTE Thanks
mkw

 
Member Since: Oct 04, 2011
Posts: 11
mkw is on a distinguished road
Mac Specs: Macbook 2.4GHz Intel, 4GB Memory - 1TB Time Capsule - iPhone 4S 16GB White - iPad 2 16GB White

mkw is offline
Quote:
Originally Posted by halo200 View Post
What have you got your computers DNS settings set as? Also do you have a name listed in the Sharing section of System Preferences, also might be worth checking what your NetBIOS name is when you go into Network, Advanced, WINS
I've attached a screen shot of my DNS settings page. I've got a name listed in the sharing section as what i want it to display as so it doesn't seem to be that. The NetBIOS name is different but i've tried to change it with no luck, it's just reverts back.

QUOTE Thanks

Post Reply New Thread Subscribe


« Tracking airport extreme history | wireless troubleshooting (last step, so close) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Utility 6.0 Bug with TimeCapsule Multiple Partitions lockmi Other Hardware and Peripherals 0 02-03-2012 08:15 PM
Dual 27" cinema displays with Aluminum macbook kraynro Apple Notebooks 3 05-05-2011 11:48 PM
strange problem with airport extreme kmccabe Internet, Networking, and Wireless 2 05-07-2010 08:15 PM
Airport Utility Can't Find Airport Express via Linksys Router TWBuddha Internet, Networking, and Wireless 12 08-17-2009 06:53 PM
Have new MacBook and older PC - what router to handle Airport Express? fluxnet Internet, Networking, and Wireless 3 07-27-2009 05:41 PM

All times are GMT -4. The time now is 02:45 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?