New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Gdrive,NetgearN750,USB. -_-


Post Reply New Thread Subscribe

 
Thread Tools
Rowell

 
Member Since: Feb 18, 2011
Location: AZ
Posts: 8
Rowell is on a distinguished road
Mac Specs: Macbook Pro 2010

Rowell is offline
im having some issues getting my hard drive to even show up when i plug it into the router.
i just purchased and set up the netgear n750 wireless router to my network, and finally get done to connect my harddrive into the router as well. The router doesnt light up that a usb is connected into it, even though my hard drive is lit up.

its a 500gb gDrive slim, simple, but i figured it should connect fine into the usb.
any suggestions or issues you may know of? ive looked all over the web and there is nothing pointing me to why it shouldnt be reading it. Both the router and harddrive are new and fully functional.
I had backed up everything to time machine, and id like to just do it over my wireless network, simply, but this is kinda frustrating. any help appreciated
thanks..
QUOTE Thanks
Deckyon

 
Deckyon's Avatar
 
Member Since: Apr 06, 2011
Location: Louisville, KY - USA
Posts: 1,287
Deckyon is just really niceDeckyon is just really niceDeckyon is just really niceDeckyon is just really niceDeckyon is just really nice
Mac Specs: MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM

Deckyon is offline
my initial guess, since I cannot see any of the setup screens, is that the router does not supply enough power to spin up the drive.

MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, AMD Radeon HD 6750M 1GB RAM
MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM, AMD Radeon HD 6630M 256MB RAM
iPhone 5S 64GB, iPad Gen3 32GB WiFi, iPod Nano Gen6 8GB, Apple TV 3 & 2
QUOTE Thanks
Rowell

 
Member Since: Feb 18, 2011
Location: AZ
Posts: 8
Rowell is on a distinguished road
Mac Specs: Macbook Pro 2010

Rowell is offline
that might be it. its only 5400rpm though? idk, i might just take the hard drive back and go ahead and spend a little more on a NAS drive. also, totally makes sense because its only running off of the usb, hmm... definitely makes sense. thanks for the info!
QUOTE Thanks
Deckyon

 
Deckyon's Avatar
 
Member Since: Apr 06, 2011
Location: Louisville, KY - USA
Posts: 1,287
Deckyon is just really niceDeckyon is just really niceDeckyon is just really niceDeckyon is just really niceDeckyon is just really nice
Mac Specs: MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM

Deckyon is offline
You may want to look at getting a powered drive, that you can plug in and it does not draw power from any other source but the AC. That is what I have plugged into my Airport Extreme. It works like a charm.

the drives that are powered by USB are generally best when used on the PC or with a powered hub.

Good luck.

MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, AMD Radeon HD 6750M 1GB RAM
MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM, AMD Radeon HD 6630M 256MB RAM
iPhone 5S 64GB, iPad Gen3 32GB WiFi, iPod Nano Gen6 8GB, Apple TV 3 & 2
QUOTE Thanks
Rowell

 
Member Since: Feb 18, 2011
Location: AZ
Posts: 8
Rowell is on a distinguished road
Mac Specs: Macbook Pro 2010

Rowell is offline
so i exchanged the portable powered drive for a 2tb gdrive desktop powered drive, seriously good investment. but my brand new netgear n750 router still wont show that the hard drive is connected. i just dont get it. i mean, i understand if i would need to format it to work that way, but its not even showing the little light that the usb is connected, its frustrating. is it maybe just the gdrive? i havent been able to find anything on the web. been searching for awhile.
QUOTE Thanks
Deckyon

 
Deckyon's Avatar
 
Member Since: Apr 06, 2011
Location: Louisville, KY - USA
Posts: 1,287
Deckyon is just really niceDeckyon is just really niceDeckyon is just really niceDeckyon is just really niceDeckyon is just really nice
Mac Specs: MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM

Deckyon is offline
have you contacted Netgear? Have you checked their support page to see if your drive is supported?

MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, AMD Radeon HD 6750M 1GB RAM
MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM, AMD Radeon HD 6630M 256MB RAM
iPhone 5S 64GB, iPad Gen3 32GB WiFi, iPod Nano Gen6 8GB, Apple TV 3 & 2
QUOTE Thanks

Post Reply New Thread Subscribe


« Mac tunnel proxy? | Malware via Facebook ... does this affect Mac users ... ? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 01:06 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?