Results 1 to 4 of 4
  1. #1


    Member Since
    Jul 14, 2011
    Posts
    8
    Wireless problems.
    Some help please..... I intended to follow the instructions above but when I try to get to the access page via Safari (http://192.168.1.1) it fails to 'open the page because the server where the page is located isn't responding'

  2. #2


    Member Since
    Mar 13, 2011
    Posts
    224
    Specs:
    2011 MacBook Air, i5 27" IMac, 2010 21.5" IMac, 2010 Mini, 2011 13" MBP, IPhone 4, Airport Extreme
    Quote Originally Posted by SandraDee View Post
    Some help please..... I intended to follow the instructions above but when I try to get to the access page via Safari (http://192.168.1.1) it fails to 'open the page because the server where the page is located isn't responding'
    Which router do you have? The way to set it up will be different for each brand.

  3. #3

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    22,767
    Specs:
    Imac 27", i7 3.5GHz, 3TB Fusion drive, 32GB memory, macOS Sierra.
    Set up with WPA2 Personal and at least a thirteen digit numeric and alphabetic password and the http://192.168.1.1 is correct and you access this with the ethernet cable connected.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  4. #4


    Member Since
    Jul 14, 2011
    Posts
    8
    I have a Linksys WRT54GS. Will try with ethernet cable connected, thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wireless problems
    By mcadamja in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 08-11-2010, 10:24 PM
  2. Wireless problems
    By Markalroberts in forum iPad Hardware and Accessories
    Replies: 11
    Last Post: 06-06-2010, 02:17 AM
  3. Wireless problems please help :(
    By mgs2980 in forum OS X - Operating System
    Replies: 0
    Last Post: 02-18-2010, 04:13 PM
  4. Wireless problems!
    By hojkoff_101 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 12-15-2005, 07:34 AM
  5. Wireless problems
    By ronlp in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 12-18-2004, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •