New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Keywords/Links not appearing in Google Searches, Websites


Post Reply New Thread Subscribe

 
Thread Tools
bsixteen

 
Member Since: Jan 14, 2012
Posts: 1
bsixteen is on a distinguished road

bsixteen is offline
Yesterday, I noticed blanks appearing in my searches on google. For example, if I searched "Yahoo", the word Yahoo wouldn't appear in any of the links that Google gave me, however, everything else would. Also, when I go to Youtube, the title of videos don't appear, just the video themselves. This also happens on article titles on websites and words aren't even appearing on search buttons. For example, the word "Search" on a search button isn't there, however the button is. And finally, links on some web pages aren't even showing up. Thread titles on this website aren't even showing up. I can still click them, and they take me to the appropriate page, but I can't actually read what the link says.

It seems to me that it has something to do with any key words on websites. They're just not appearing. I thought that it might have just been a problem with my Safari, but it's also doing the same thing in Firefox and Opera.

Does anyone know what the problem is and how I can fix it? Thanks for any help.
QUOTE Thanks

Post Reply New Thread Subscribe


« Setup Cisco IPSec VPN connection over non-standard port? | Net booting from a Superduper sparse bundle »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Possible DNS issue, safari & firefox fail to load 'some' websites greyshade OS X - Operating System 6 02-28-2010 12:21 PM
Can't Load Websites besides Google and Gmail svisher OS X - Apps and Games 0 02-17-2009 09:36 AM
Deleting Past Searches in Websites sambohack Web Design and Hosting 2 11-28-2008 09:05 AM

All times are GMT -4. The time now is 04:19 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?