New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

How do I get network to only choose my network name?


Post Reply New Thread Subscribe

 
Thread Tools
MacLover2011

 
MacLover2011's Avatar
 
Member Since: May 24, 2011
Location: New York City
Posts: 191
MacLover2011 is on a distinguished road
Mac Specs: i Mac OS X Lion

MacLover2011 is offline
I am using an iMac on OS Lion Lion. I am wirelessly connect to a Verizon Fios router. When I log on to my computer then WiFi network is logged on to someone else's network. How do I get it to only be long on to my network when I log in. Right now I have to log out and log back in then choose my network. When I did have it supposedly fixed, a dialog box popped up and asked me to choose a network. I would choose mine. Is there a way that it won't have to ask me to choose a network since it will automatically be logged into mine? To fix it I do go to the preferences, choose network and choose my name. I even lock it. It doesn't work.
Thanks for your help.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,487
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Go to Apple Menu => System Preferences => Network. Choose "WiFi" from the left window pane. Uncheck "Ask to join new networks" (since this machine won't travel, it shouldn't discover new networks). Then, click Advanced. Remove all other networks from the list so that only yours is shown.

Also, if your Verizon FIOS router is set to use WEP encryption (which is how they tried to set mine up), I would recommend calling them to have them walk you through changing it to WPA (WEP is outdated, slow and not secure - also Macs tend to play nicer with WPA or WPA2).

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
MacLover2011

 
MacLover2011's Avatar
 
Member Since: May 24, 2011
Location: New York City
Posts: 191
MacLover2011 is on a distinguished road
Mac Specs: i Mac OS X Lion

MacLover2011 is offline
Thanks for your help. I did have WAP already since that's the more secure encryption. I did delete the other's but they still show up.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,487
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by MacLover2011 View Post
Thanks for your help. I did have WAP already since that's the more secure encryption. I did delete the other's but they still show up.
Yeah, they'll still show up in your WiFi menu, you can't stop that. But with the settings changed it should... a) not ask you to join any other network and b) not connect to any other network other than the one you left in the list.

If it's still connecting to that other network automatically, something is not right. Try turning off WiFi (click the WiFi menu and choose 'Turn WiFi Off'). Then go into System Preferences as described previously and make sure only your network is in the list. Then turn WiFi back on. LEAVE IT SIT for about 15-20 seconds before you click the WiFi menu and see if it reconnects automatically without your intervention.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
MacLover2011

 
MacLover2011's Avatar
 
Member Since: May 24, 2011
Location: New York City
Posts: 191
MacLover2011 is on a distinguished road
Mac Specs: i Mac OS X Lion

MacLover2011 is offline
Your first directions worked great. Thanks for your help. I appreciate it.
QUOTE Thanks

Post Reply New Thread Subscribe


« PC Won't print to Airport USB Printer | Networking Question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
issues with a wireless n (b/g compatible) network nick_harambee Internet, Networking, and Wireless 0 07-27-2009 12:41 PM
network diagnostics asks for password to connect to wireless network with no security nick_harambee OS X - Operating System 1 07-14-2009 07:08 AM
Problems connecting WPA2 personal network in OSx goncalonsp Internet, Networking, and Wireless 0 06-17-2009 06:07 PM
Network Help needed, iPhone WIFI hanging/knocking both my wired and wireless internet sdpinc Internet, Networking, and Wireless 4 01-03-2009 09:08 PM
Looooong startup! JoelD Apple Desktops 6 01-21-2005 12:14 PM

All times are GMT -4. The time now is 04:26 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?