Results 1 to 4 of 4
  1. #1


    Member Since
    Dec 28, 2011
    Posts
    4
    Question Ethernet not working please help
    I'm trying to connect to the internet and my iMac won't let me I'm running off lion. I'm connected directly to the router with ethernet. it says its connected to the internet but when i go to safari or i try to use any application that requires internet access it won't let me it says that it is not connected to the internet it says it has an ip address starting with 169.. it has a subnet mask also has dns server and search domains but it doesn't have any numbers next to it in the router. can someone please help this is a pic of what is coming up it says connected! this is very frustrating!

  2. #2


    Member Since
    Dec 28, 2011
    Posts
    4
    Question sorry this is the pic uploaded it wrong on the previous post

  3. #3


    Member Since
    Dec 28, 2011
    Posts
    4
    Question
    [QUOTE=Rickyrod89;1346691]I'm trying to connect to the internet and my iMac won't let me I'm running off lion. I'm connected directly to the router with ethernet. it says its connected to the internet but when i go to safari or i try to use any application that requires internet access it won't let me it says that it is not connected to the internet it says it has an ip address starting with 169.. it has a subnet mask also has dns server and search domains but it doesn't have any numbers next to it in the router. can someone please help this is a pic of what is coming up it says connected! this is very frustrating!

  4. #4


    Member Since
    Dec 28, 2011
    Posts
    4
    this is what it is saying...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ethernet not working
    By kribensis12 in forum Apple Notebooks
    Replies: 13
    Last Post: 09-12-2011, 10:58 AM
  2. Ethernet not working, help!
    By Dro1d in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 05-27-2011, 07:32 AM
  3. Ethernet Jack Not Working
    By malibu3467 in forum Apple Notebooks
    Replies: 5
    Last Post: 10-11-2009, 11:34 AM
  4. Ethernet Not Working
    By halo200 in forum Apple Notebooks
    Replies: 3
    Last Post: 11-29-2007, 12:22 AM
  5. Built in ethernet not working
    By kram941100 in forum Apple Notebooks
    Replies: 3
    Last Post: 06-14-2006, 07:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •