New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

ISP keeps on failing


Post Reply New Thread Subscribe

 
Thread Tools
dmcons

 
Member Since: Dec 22, 2011
Posts: 1
dmcons is on a distinguished road

dmcons is offline
Quote:
Originally Posted by gcrunner View Post
I am having a problem staying connected to the internet. It seems to have happened every since I upgraded to Snow Leopard. I can connect fine if I plug in the ethernet cord directly and will stay connected. That is not the case wirelessly though. I can't seem to stay on the internet for more than 10 minutes before it stops working and I have to go through network diagnostics to get it to connect again, where it tells me my ISP is failing every time. It seems to only be my computer as well. Everyone else's computer in my house seems to work fine and consistently on the wi-fi. Anybody have any suggestions for how I can fix this?

i also have the same problem of ISP failing every now and then.it gets solved by going to network diagnostics and then click to assist option but it is very annoying every time.can any body help me how to fix it permanently.
QUOTE Thanks
BrianLachoreVPI

 
BrianLachoreVPI's Avatar
 
Member Since: Feb 24, 2011
Location: Maryland
Posts: 3,742
BrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant future
Mac Specs: March 2011 15" MBP 2.3GHz i7 Quad Core 8GB Ram | Mid 2011 27" iMac 3.4 GHz i7 16 GB RAM 2 TB HDD

BrianLachoreVPI is offline
I've moved your post from the 2 year old thread you attached it to and created a dedicated thread to your question.
QUOTE Thanks
davidjohnston

 
Member Since: May 29, 2012
Posts: 1
davidjohnston is on a distinguished road

davidjohnston is offline
Quote:
Originally Posted by BrianLachoreVPI View Post
I've moved your post from the 2 year old thread you attached it to and created a dedicated thread to your question.
I have this same problem. Have searched for the new (ish) thread and can't find it. Any help on this issue? ISP say no reported problems in this area and mine is the only computer in the house with the problem. Thanks
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,737
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.1

pendlewitch is offline
Quote:
Originally Posted by davidjohnston View Post
I have this same problem. Have searched for the new (ish) thread and can't find it. Any help on this issue? ISP say no reported problems in this area and mine is the only computer in the house with the problem. Thanks
Are you on Snow Leopard as well ? There were some connectivity issues with 10.6. which were supposed to have been fixed with 10.6.3. In some instances the problems persisted.

iMac 27-inch Mid 2010, WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen,ATV2, Samsung LE40 Series 6, Denon AVR1910, Kef HTS 1001.2s and Kube-1 Sub
Denon DCD510AE, Panasonic DMP-BD60,Sky+HD,Logitech Harmony One Advanced. MOTM October 2012.
QUOTE Thanks
rhazen

 
Member Since: Jul 04, 2011
Posts: 5
rhazen is on a distinguished road

rhazen is offline
I have snow leopard (not sure how to find which version) and I am having the same internet connectivity problem. How can I fix this issue?
QUOTE Thanks
Skate108

 
Member Since: Nov 25, 2012
Posts: 3
Skate108 is on a distinguished road

Skate108 is offline
Quote:
Originally Posted by dmcons View Post
i also have the same problem of ISP failing every now and then.it gets solved by going to network diagnostics and then click to assist option but it is very annoying every time.can any body help me how to fix it permanently.
Hi, I was just wondering if you ever managed to solve this problem as I am having exactly the same issue and can't seem to find help anywhere? It is driving me insane, sometimes dropping every 2 or 3 minutes! Did you have any luck?

Regards
Kate
QUOTE Thanks
leegee123

 
Member Since: Jun 19, 2012
Posts: 2
leegee123 is on a distinguished road

leegee123 is offline
I also am having that problem. My PC doesn't show any signs of it. I have to shutdown my Mac Pro- let stand for a while and then go back in. Sometimes going to internet connections doesn't help at all it just gets hung up and I have to restart. Very Very annoying and has only been happening the last few months. I was wondering if it's the router but then it should be happening on the PC too.
QUOTE Thanks
kipahigan

 
Member Since: Nov 06, 2012
Posts: 1
kipahigan is on a distinguished road

kipahigan is offline
Same problem on iMac 24inch. Good on newer macbook and other pc's. New to this forum...where do we get answers.
QUOTE Thanks

Post Reply New Thread Subscribe


« Setting Up A Safe Family Network | Xvids from PC server to MBP? What software? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Can a hacker get into your computer if they have your ISP or IP address? WinterCalm Internet, Networking, and Wireless 4 02-04-2011 11:06 PM
Extending AP Extreme to AP express to show TV from ISP provider MichaelBoser Internet, Networking, and Wireless 2 08-20-2010 02:45 PM
multiple mailbox's with same ISP UN & PW crumbski OS X - Apps and Games 0 05-24-2010 05:12 PM
How do I get my ISP email to be default for Mail? BluesForDan OS X - Apps and Games 2 09-02-2009 01:48 PM
My ISP hardly ever connects first time! Wish_4_A_Mac Apple Notebooks 0 12-01-2004 04:56 AM

All times are GMT -4. The time now is 04:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?