New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Problems with AirPort


Post Reply New Thread Subscribe

 
Thread Tools
Chris_100

 
Member Since: Aug 22, 2010
Posts: 2
Chris_100 is on a distinguished road

Chris_100 is offline
Hi

I keep having trouble with my MBP disconnecting from my home internet connection via Airport.

The problem occurs a couple of times a day and results in my internet connection being down from anything between 5 minutes and 30 minutes. The internet connection icon at the top of my screen will start moving as if it is searching for an available network. The problem is I know there isn't a problem with my connection as I can still connect and use it on my iPhone and iPod. Sometimes the icon shows full bars as if connected to a network, but when I open my browser it won't load a webpage.

If I try to reconnect to the network it will often say Timeout Connection or just not allow me to connect at all. I usually have to wait and keep reseting my mac and router.

Any help would be appreciated.

Cheers
QUOTE Thanks
Worried Woman

 
Member Since: Jun 18, 2010
Posts: 27
Worried Woman is on a distinguished road

Worried Woman is offline
Hello Chris, Your problem sound similar to mine, which I posted at 3:41 on 12.12.11. The problem seems to show on the page where I can "Edit Locations" on my Airport settings between Automatic and macbook, but I have not received any advice on how to remove the Network addresses that appear in the dropdown menu of networks on that page. Despite clearing and restarting I notice macforums is not showing any threads since 12th (today is 14th) and I seem to be the only person looking at the threads. Have you had more help than me?
QUOTE Thanks

Post Reply New Thread Subscribe


« Help with Airport Extreme signal range/strength | wifi signal strength? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Problems reidster Internet, Networking, and Wireless 14 01-15-2010 12:06 AM
Having Problems with Airport yogesh144 Internet, Networking, and Wireless 4 06-23-2009 02:33 PM
Serious Problems with Airport Router menace3054 Internet, Networking, and Wireless 4 12-01-2008 12:33 PM
AirPort Express and Bt1800HG problems - please help ! fletch_a_sketch Internet, Networking, and Wireless 1 12-01-2008 11:10 AM
problems with PB G4 and airport G3PO Internet, Networking, and Wireless 3 12-01-2008 11:10 AM

All times are GMT -4. The time now is 01:31 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?