New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

I'm trying to "Add a Printer" .....


Post Reply New Thread Subscribe

 
Thread Tools
farmcock

 
Member Since: Jan 18, 2006
Posts: 232
farmcock has a little shameless behaviour in the past

farmcock is offline
I have an Intel iMac using VMware Fusion & Windows XP, SP 2. I have a Canon MX870 printer operating on Wireless network. The Mac side works but the Windows side quit working and I can't seem to get it back.

I'm trying to "Add a Printer" in Control Panel on Windows side by keying in an IP address for the printer.

Where would I get this IP address from?

Thanks for help.
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 15, 2009
Location: North Louisiana, USA
Posts: 6,563
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
Not familiar with that specific Canon model but others I have used store the IP in with other settings. On the 990 it is in Settings>LAN Settings>Wireless or something along that line. It might also be in yourrouter's DHCP client list.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,124
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Quote:
I have an Intel iMac using VMware Fusion & Windows XP, SP 2. I have a Canon MX870 printer operating on Wireless network. The Mac side works but the Windows side quit working and I can't seem to get it back.
What has changed on the Windows side? When running from within Fusion (virtual machine) it uses your OS X settings for wireless and printing. You can not setup a printer or other device the same as you would if you were running Windows stand alone.

Did you make a backup of your XP virtual machine? Fusion has an option to do that.... if you did make a backup (snapshot) just revert back to when it was working. Otherwise, try setting up the virtual machine for XP once more.
QUOTE Thanks

Post Reply New Thread Subscribe


« wifi signal strength? | ICloud Newbie »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Handbrake alternative with bulk "add file" option??? callagga OS X - Apps and Games 3 07-24-2011 01:21 AM
Signature "Add Link" Problem monkeyfighters OS X - Apps and Games 4 06-26-2011 09:36 PM
Slow Operation "Add To Libary" edesade OS X - Operating System 0 12-27-2010 10:13 AM
How to switch this button front "Add Bookmark" back to "Backwards arrow"..? kaylook OS X - Operating System 1 12-11-2010 02:47 PM
"looking for printer" error message in 10.4 marz Schweb's Lounge 0 07-23-2009 09:47 PM

All times are GMT -4. The time now is 06:16 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?