Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Internet, Networking, and Wireless (http://www.mac-forums.com/forums/internet-networking-wireless/)
-   -   Airport Extreme won't print (http://www.mac-forums.com/forums/internet-networking-wireless/259908-airport-extreme-wont-print.html)

captenaj 12-08-2011 10:13 PM

Airport Extreme won't print
 
Hello,
I just got an Airport Extreme base station and it works great for getting my MBP and my iMac on the internet. I plugged in my printer into a USB port on the back of the Extreme and tried to print something on my iMac. Although my computer found the printer (via Bonjour) right away, I had to DL a driver. Once I did that, I was able to select the printer in the list. I rebooted the computer. Now when I try to print, it seems that nothing happens but when I look at the list of print jobs, what I tried to print says "Completed." And this happens in a split second. The printer doesn't make any noise like it's trying to print.

I am able to print from my MBP wirelessly without a problem.

I'm not sure what Bonjour is but is my computer connecting OK to my printer? How can I get something to print? Thanks.

JohnCL 12-08-2011 11:11 PM

Here is a little bit of information on bonjour. The first thing you may want to try is to disconnect the printer from the AEBS and see if it comes back once you plug back in. If that fails I would remove the printer and let the machine rediscover it again to add the printer.

captenaj 12-09-2011 08:06 AM

Thanks for the response. Still not working. I plugged the printer directly into the computer and it prints fine. I plugged it back into the AEBS, reset the printing system (in System Pref> Print & Fax, control-click on the printer list and select Reset Printing System). Still the same problem. No errors, no nothing. Just says the printing job completed right away and nothing gets printed.

osxx 12-09-2011 08:48 AM

When you open Airport Utility and under printers does yours show up ?

captenaj 12-09-2011 08:55 AM

When I open Airport Utility, the printer does not show up in the list on the left. When I click on the AirPort on the left, then click Manual Setup, then on the printer icon on top, my printer is listed under "This pane shows USB printers connect to your Apply wireless device." The box next to "Share printers over Ethernet WAN port" is not checked. (I'm not using that port so I'm guessing that it doesn't have to be checked.)

The iMac is running 10.5.8.


All times are GMT -4. The time now is 01:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.