New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Homesharing not working between iOS devices and iMac


Post Reply New Thread Subscribe

 
Thread Tools
svrasmu

 
Member Since: Nov 26, 2011
Posts: 1
svrasmu is on a distinguished road

svrasmu is offline
My homesharing is not working between my iMac on one side and my iPhone and iPad on the other side. However, the my MacBook Air connects perfectly and have never made any problems. It is not that I don’t know how to turn homesharing on and the first time I did it on my iPad it actually mapped the files on the iMac however it could only play a few of them. I got the message “requested Url is not..”. Restarting everything solved nothing and it doesn’t even map the files anymore. Now I have opened UPD and TCP ports but nothing helps. What to do?
(iMac, OS X 10.5.8)
(Iphone, iOS 4.3.5)
(iPad iOS 5.01)
(Router, Ausu RT-N56U)
QUOTE Thanks
Deckyon

 
Deckyon's Avatar
 
Member Since: Apr 06, 2011
Location: Louisville, KY - USA
Posts: 1,287
Deckyon is just really niceDeckyon is just really niceDeckyon is just really niceDeckyon is just really niceDeckyon is just really nice
Mac Specs: MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM

Deckyon is offline
How to set up iTunes Home Sharing to stream to your iOS device

If you are jailbroken, cant help ya.

MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, AMD Radeon HD 6750M 1GB RAM
MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM, AMD Radeon HD 6630M 256MB RAM
iPhone 5S 64GB, iPad Gen3 32GB WiFi, iPod Nano Gen6 8GB, Apple TV 3 & 2
QUOTE Thanks

Post Reply New Thread Subscribe


« Self Assigned IP Address | Advice On Network Setup »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iCloud different than IOS devices crimsonhooch iOS and Apps 0 10-17-2011 10:10 PM
Putting your 8mm movies on to you New iMac. AKSTYLE Movies and Video 1 11-09-2009 02:59 PM
iMac not recognising external devices - HD Failing? Kevriano Apple Desktops 1 02-15-2009 02:51 AM
imac g3 keyboard not working on boot netdragoon Apple Desktops 1 12-15-2007 07:47 AM
iMac: Ejecting Devices & Network Speed muraii OS X - Operating System 0 10-13-2007 02:30 PM

All times are GMT -4. The time now is 05:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?