Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Internet, Networking, and Wireless (http://www.mac-forums.com/forums/internet-networking-wireless/)
-   -   No network found (all of a sudden) (http://www.mac-forums.com/forums/internet-networking-wireless/258251-no-network-found-all-sudden.html)

gburnham2004 11-23-2011 03:39 PM

No network found (all of a sudden)
 
Hi

I am running an emac Power PC with an Airport Express, and an Airport Extreme wifi card.

It has been wireless and on this network for several years, but as of this morning, simply no network is found, no bars on my Airport icon.

My other Apple products are running as well as ever on the same network. I am typing here on a macbook and the ipad works fine too.

I changed from automatic to channel 11 the other day, to try to boost the signal, but it seems to be on automatic again.

I have been screwing around with Airport Utilities and Disk Utilities to no avail.

At one point this afternoon, it turned back on, and then pooped out again.

It does not find my personal wifi network. I am in the same room with my laptop and it is pulling in great signal.

Any help would be appreciated.

gburnham2004 11-23-2011 04:02 PM

To add to this post, I rebooted again, about the 5th time today, and at the top of the screen, where the airport icon sits, it scrolled across the name of my network, about four times, like a banner, and I now have a weak signal.

Any idea what is going on?

Also, the laptop sitting here next to the emac has four bars and the emac on bar? Why?

chscag 11-23-2011 09:04 PM

Very likely a dying Airport Card in your eMac. No real way to know for sure until you swap it out but it sounds like that's the problem.

gburnham2004 12-01-2011 09:19 PM

Installed a new card and it works great thanks for the help


All times are GMT -4. The time now is 08:49 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.