Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Internet, Networking, and Wireless (http://www.mac-forums.com/forums/internet-networking-wireless/)
-   -   Wireless Security Modes...and the lack thereof (http://www.mac-forums.com/forums/internet-networking-wireless/257707-wireless-security-modes-lack-thereof.html)

phekno 11-18-2011 06:12 PM

Wireless Security Modes...and the lack thereof
 
Several months ago, I got a 13" MBP for work, right about the time that we were rolling out a new wireless network. The network, being corporate and shiny and new, uses WPA2 Enterprise PEAP and MSCHAPv2 authentication and encryption. Initially I was able to get my MBP to connect to that corporate network just fine. It's not broadcasting the SSID so I had to manually have it join the network. I was able to drop down the security options and select WPA2 Enterprise. Then I was able to select PEAP and MSCHAPv2 form the "Mode" drop down. This was fine for a while. Eventually before we completely rolled out the network, I upgraded from 10.7.1 to 10.7.2 and while I was helping work on the network, I noticed that I no longer was able to connect to that network. I tried removing that network and re-adding it, but when I added it, PEAP was not an option in the "Mode" drop down. Now all I have is "Automatic" and "EAP-TLS", neither of which is right. Does anyone know where my other options went?

BrianLachoreVPI 11-18-2011 09:14 PM

Moved to the appropriate forum.

phekno 11-21-2011 04:59 PM

OK...well at this point I've tried several of the recommendations in the basic troubleshooting section, but I still have no PEAP option. Anyone else have any suggestions?


All times are GMT -4. The time now is 04:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.