New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Airport randomly stopped working...


Post Reply New Thread Subscribe

 
Thread Tools
tmlvs

 
Member Since: Sep 11, 2011
Posts: 3
tmlvs is on a distinguished road

tmlvs is offline
Hey,

I have a mid-2008 aluminium unibody Macbook, and a WiFi dongle on the 3 network. I've had this set up for just over a month, and never had any problems. The network was set up to connect automatically, although it was password protected. This morning everything was working fine, internet at a reasonable speed, but I put my Macbook to sleep for a couple of hours then when I came back it wouldn't connect to the network automatically. I put the password in and it took longer than normal to connect, but did, but then the internet was really slow (and I mean really slow, it took 20 minutes to load Google). Over the next few hours the network connection repeatedly cut out for no discernible reason, and now it won't connect at all. I've restarted the dongle and my Macbook multiple times, but it just refuses to connect automatically, and now whenever I try to connect I enter the password and just get a connection timeout. I really don't understand, I haven't updated or changed any programs, system files, etc, and my flatmate's Windows PC has had an uninterrupted connection all day. I think it must have something to do with Airport, but I really have no idea. Any ideas?

Thanks in advance.
QUOTE Thanks

Post Reply New Thread Subscribe


« Mac server and Windows server on same network | Airport Connection Problems on 10.2.8 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Extreme not working with USB Hub rossfrye Other Hardware and Peripherals 1 09-27-2011 04:47 PM
Headphone jack randomly not working? kel dub Apple Notebooks 0 03-21-2011 06:23 PM
My "Cut" shortcut stopped working Danaldinho Apple Desktops 2 08-24-2010 08:02 AM
Airport not working! makwanad Internet, Networking, and Wireless 0 06-06-2006 03:10 PM

All times are GMT -4. The time now is 06:30 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?