New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Mind Numbing Uploading Problem


Post Reply New Thread Subscribe

 
Thread Tools
SpikeEskin

 
Member Since: Nov 02, 2011
Posts: 2
SpikeEskin is on a distinguished road

SpikeEskin is offline
Greetings!

I run a podcast from my home, and I've been having a problem uploading that I cannot for the life of me solve.

When I upload the files to my podcast server (podcastmachine.com), the connection times out at around 11.8 megs, regardless of the size of the file I'm uploading.

Here's what's puzzling: when I try to upload the same file to soundcloud, yousendit, or Wordpress, I don't have any problem at all.

When my brother goes to upload the file to podcastmachine on a different machine (also mac) at a different location, he has no issues.

I have tried the following:

*clearing my cache and cookies
*using Chrome, Safari, Firefox
*taking my computer to a different location to use a different internet connection
*checked to make sure my ISP (comcast) does not have any kind of upload limits
*spoken to apple care on the phone (they can't figure out what the issues is).
*spoken to podcast machine (they are no help).

The files are all 192 bit mono mp3 files.

Can you think of ANYTHING I could be doing wrong or missing?

Thanks!

Spike
QUOTE Thanks

Post Reply New Thread Subscribe


« College Proxy! | slow internet through non-wireless router »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
problem in uploading louiiuol Web Design and Hosting 0 02-16-2010 04:36 PM
Problem uploading movies from Sony Handycam. s&g'sdad Movies and Video 0 02-10-2010 04:11 PM
Imac early 2006 core duo graphics card problem; mircomandrillo Apple Desktops 0 12-03-2009 04:03 AM
Uploading problem using iWeb clivet Web Design and Hosting 1 07-14-2008 03:02 PM
iMovie sound problem when uploading to YouTube ChrisF79 Music, Audio, and Podcasting 1 10-29-2007 11:29 AM

All times are GMT -4. The time now is 10:38 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?