Results 1 to 8 of 8
  1. #1


    Member Since
    Aug 03, 2011
    Posts
    20
    Specs:
    mid 2011 macbook pro, mid 2010 iMac 27", mid 2012 macbook air, ipad mini & iPad 2 + the phones
    Time capsule connectivity issues
    Just bought a brand new time capsule 2 TB. The Internet keeps dropping out all the time is there a special setup that I am missing?? I just plugged in the Ethernet from the netgear modem into the time capsule. Please help

  2. #2

    osxx's Avatar
    Member Since
    Jan 19, 2008
    Location
    houston texas
    Posts
    4,695
    Specs:
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    How did you set the TC up?
    Is the Netgear modem also a router ?

  3. #3


    Member Since
    Aug 03, 2011
    Posts
    20
    Specs:
    mid 2011 macbook pro, mid 2010 iMac 27", mid 2012 macbook air, ipad mini & iPad 2 + the phones
    I setup the TC using the airport utility and just followed the prompts. The netgear is apparently adsl2+ and is not a router. I have noticed a few times that the no Internet signal LED has illuminated however it is not all the time.

  4. #4

    osxx's Avatar
    Member Since
    Jan 19, 2008
    Location
    houston texas
    Posts
    4,695
    Specs:
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Did you try re-booting both the modem and your TC ?

  5. #5


    Member Since
    Aug 03, 2011
    Posts
    20
    Specs:
    mid 2011 macbook pro, mid 2010 iMac 27", mid 2012 macbook air, ipad mini & iPad 2 + the phones
    Quote Originally Posted by osxx View Post
    Did you try re-booting both the modem and your TC ?
    Yes I have reset both multiple times. Which also means re entering my internet password and details?? Strange situation I know.

  6. #6


    Member Since
    Jun 13, 2011
    Posts
    73
    How were you set up before the Time Capsule? I assume everything worked then.

  7. #7


    Member Since
    Aug 03, 2011
    Posts
    20
    Specs:
    mid 2011 macbook pro, mid 2010 iMac 27", mid 2012 macbook air, ipad mini & iPad 2 + the phones
    Quote Originally Posted by sfam198 View Post
    How were you set up before the Time Capsule? I assume everything worked then.
    It seemed to. I just bought a new home. So new service, new area, well new everything. When it was cable directly into the Mac it was fine however I never really tested it out because I was renovating, so I was never online for more than roughly 20 minutes.

  8. #8

    osxx's Avatar
    Member Since
    Jan 19, 2008
    Location
    houston texas
    Posts
    4,695
    Specs:
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Try manually selecting a channel instead of auto and set encryption for WPA2.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Time Capsule issues
    By r0bb0jp72 in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 03-22-2014, 03:18 AM
  2. Time Capsule connectivity issues & conflicts
    By DavGuy in forum Other Hardware and Peripherals
    Replies: 7
    Last Post: 01-19-2012, 04:25 PM
  3. Help please! time capsule with fios causes no connectivity for PCs
    By mousie21 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 12-04-2011, 11:57 AM
  4. Connectivity Issues - Time Capsule, Airport Express
    By dennylaine in forum Internet, Networking, and Wireless
    Replies: 7
    Last Post: 08-27-2011, 11:24 AM
  5. Issues with Time Capsule - network and Time Machine
    By jlautner in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 05-06-2008, 07:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •