New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

New Wireless connection


Post Reply New Thread Subscribe

 
Thread Tools
wardiea

 
Member Since: Oct 08, 2011
Posts: 3
wardiea is on a distinguished road

wardiea is offline
Yesterday i brought my wife a Color Nook. I am trying to add it to my wireless but with no luck. I have the SSID name but am not sure if it is the password or another problem that prevents me from connecting. I have a Linksys WRT 160N V2 Router connected to my Power Mac. The only wireless connected is my wife's PC. I know the default gateway ( 192.168.2.1) but each time i enter it my Safari browser comes back saying it cannot open the page. Any Suggestions?
QUOTE Thanks
BrianLachoreVPI

 
BrianLachoreVPI's Avatar
 
Member Since: Feb 25, 2011
Location: Maryland
Posts: 3,742
BrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant future
Mac Specs: March 2011 15" MBP 2.3GHz i7 Quad Core 8GB Ram | Mid 2011 27" iMac 3.4 GHz i7 16 GB RAM 2 TB HDD

BrianLachoreVPI is offline
Are you trying to log in to your router's config page? Are you sure it's not 192.168.1.1??
QUOTE Thanks
wardiea

 
Member Since: Oct 08, 2011
Posts: 3
wardiea is on a distinguished road

wardiea is offline
Brian when I go to System Preferences and look under Network it shows the Router as 192.168.2.1.

Also when I look with my wife's wireless PC it shows the same. The problem is opening the page which I cannot do either from my Mac or my wife's PC
QUOTE Thanks
BrianLachoreVPI

 
BrianLachoreVPI's Avatar
 
Member Since: Feb 25, 2011
Location: Maryland
Posts: 3,742
BrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant future
Mac Specs: March 2011 15" MBP 2.3GHz i7 Quad Core 8GB Ram | Mid 2011 27" iMac 3.4 GHz i7 16 GB RAM 2 TB HDD

BrianLachoreVPI is offline
Well - for giggles - try 192.168.1.1 - but if that doesn't work - try resetting your router. If you can't login from a hard wired connection - then something's likely amiss with the router.
QUOTE Thanks
wardiea

 
Member Since: Oct 08, 2011
Posts: 3
wardiea is on a distinguished road

wardiea is offline
I did the Giggles routine already 192.168.1.1 but that also did not work.

Thanks for the suggestion
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 41,425
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
Well, the Linksys support page show the IP address for your router as 192.168.1.1 so Brian is correct. If you can't access it with that address there may be something wrong with the router. Try doing a reset back to factory default. If that doesn't work, you may be needing a new router.
QUOTE Thanks

Post Reply New Thread Subscribe


« Networked printer won't work with mac!! | Possible to download a specific file from TC using a URL? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem With Wireless Connection LyGrr Internet, Networking, and Wireless 2 10-13-2010 02:48 PM
Wireless Networking FAQ cwa107 Internet, Networking, and Wireless 58 03-10-2009 10:10 PM
Time Capsule Wireless Internet Connection with Windows mattjenny Internet, Networking, and Wireless 0 01-16-2009 05:38 AM
Wireless connection issue with 10.3.9 chrislavine OS X - Operating System 0 07-23-2007 03:57 PM
Sharing a wireless connection to an "un-wireless" computer. jasonc Internet, Networking, and Wireless 5 05-27-2006 02:20 AM

All times are GMT -4. The time now is 10:09 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?