New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Why don't web pages load all the way on my connection?


Post Reply New Thread Subscribe

 
Thread Tools
rsherid

 
Member Since: Sep 06, 2008
Posts: 782
rsherid is infamous around these parts
Mac Specs: 13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.

rsherid is offline
I have the latest iMac and MacBook Pro on a wireless cable connection. But sometimes when I go to sites like facebook or godaddy, the page refuses to load all the way despite Refreshes. This is what it looks like:

http://i125.photobucket.com/albums/p...2at53454PM.png

Did I delete something off of my computer that messes this up or is it the site itself? It just seems odd that two unrelated sites would have the same problem.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,504
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
What and who are you using for your DNS settings?
QUOTE Thanks
rsherid

 
Member Since: Sep 06, 2008
Posts: 782
rsherid is infamous around these parts
Mac Specs: 13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.

rsherid is offline
neo.rr.com and three IP addresses in the DNS Servers column.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,504
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Try switching DNS servers to either OpenDNS or the Google Public DNS.
QUOTE Thanks

Post Reply New Thread Subscribe


« 10.7.1 - Still having wireless issues | Uverse & New Apt »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Certain web pages will not load Sawday OS X - Apps and Games 3 04-11-2009 12:10 PM
Web pages loading more slowly with new Netgear router tonrob1 Internet, Networking, and Wireless 0 04-04-2009 08:38 AM
Web pages freeze while loading kcmike1 Internet, Networking, and Wireless 4 05-25-2008 06:25 PM

All times are GMT -4. The time now is 06:40 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?