Results 1 to 3 of 3
  1. #1

    Member Since
    Jul 30, 2011
    Angry Time Capsule AirPort can't find internet

    I had an AirPort Extreme as my WLAN router/AP to which 2 iMacs, 1 MacBook Pro, and 1 PC were connected wirelessly; and 1 iMac was connected via Ethernet. All of a sudden the other day, we couldn't connect to the internet.

    I went through the restart modem and restart router process several times. Reset the modem twice from the ISP. Used the Ethernet to WLAN port to directly connect my desktop to the modem, and it is fine. I eventually took my Extreme to a genius appointment at an Apple Store, and after some diagnostics, the genius pronounced it dead.

    I brought home a new Time Capsule and set it up using the same SSID and passwords, etc., etc. The Airport works fine. Time machine works on all of the Macs just fine. However, I still couldn't get on the net. Several hours of playing the restart, reset games, and talking with my local Apple guy and my ISP (Comcast), and paying $50 for Comcast Xfinity Signature Service, the Signature Service tech found a work-around.

    She had me enter some public DNS server IP addresses (, and in the SystemPreferences>Network>Advanced>Advanced>DNS>DN S Servers box. I did this for all my Macs and they work.

    I tried a few other public DNS servers, and they work this way also. I also tried Comcast's DNSsec servers ( and, and they work. (I think I tried Comcast's DNS servers, too, but I'm not sure. Their web page says they're switching everyone to DNSsec by this fall.)

    See: DNS : Default
    and: Comcast's DNSSEC Information Center

    I believe I set up my Time Capsule/AirPort correctly, and the tech didn't have me change any of it when we went through the Airport Utility settings. However, something must have gone wrong when I originally set it up, and I still have two problems:

    1. If I have just the address in the DNS server box on a given Mac, the router doesn't find the internet. This problem is mostly just annoying, but I would prefer that the router connect to the internet dynamically/automatically like it is supposed to do so.

    2. The bigger problem is that I can't get on the net with my PC. It's running Windows XP Tablet, service pack 2 with the Broadcam Wireless Utility. I've run diagnostics. The diagnostic says the router can't connect to the internet. It automatically connects to the Airport router and the network WLAN. It pings OK through the Gateway IP address and to the (local) IP addresses of my Macs, but it fails a ping for finding the internet. (I get the same results if I try to ping using the CMD rather than the wireless utility.)

    How do I fix this? Especially problem 2.

    Can I fix this using Airport Utility?

    Do I have to reset my Time Capsule/Airport router? Soft reset? Hard reset? Reset to factory default?

    In any case, what do I need to do differently when setting it up?

    If I do have to reset the Time Capsule, with the Time Machine back-ups still be on the Time Capsule hard drive?

  2. #2

    osxx's Avatar
    Member Since
    Jan 19, 2008
    houston texas
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    First does your tablet have N capabilities and is it 5GHz or 2.4GHz in the wireless setting most (newer) Mac's will hunt and connect to 5GHz over 2.4 GHz so if you do
    not have both radios in the TC set up for different devices this could be a problem.
    Also there was a lot of fixes in SP3 just curious why you have not updated to that.

  3. #3

    Member Since
    Oct 13, 2009
    25" iMac 3.06 GHz Intel Core 2 Duo iPhone 4
    One of my PC which has XP 2 will not work with WPA2, although it worked fine with WEP and it's configured correctly for WPA2. The rest of the stuff on my network(PC, iMac, MBP, 2 iPads, 2 iPhones) worked with my new AE5 flawlessly.

    The only solution I might suggest is to temporarily set up a guest account on the TC with a WEP password and see if it will connect.
     24" iMac, 3.06GHz C2D, 4GB RAM, 1TB HDD, 10.6.8
     2011 Mac mini, 2.7Ghz i7, 8GB RAM, 750 GB HDD, 10.7.3
     iPad3 64GB, iPad2 32 GB
     iPhone 4, 32GB  Airport Extreme 5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AirPort can't find Time Capsule
    By obt in forum Switcher Hangout
    Replies: 3
    Last Post: 11-30-2011, 11:45 AM
  2. How do I reinstall my Time Capsule when I can't find it?
    By Line in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 06-22-2009, 03:47 PM
  3. AirPort Utility does not automatically find my Time Capsule
    By TUnit-7 in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 07-29-2008, 11:31 AM
  4. Time Capsule Over the Internet
    By Joe_Cutolo in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 07-02-2008, 05:28 PM
  5. Will Time Capsule/AirPort Extreme/AirPort Express work with any ethernet modem?
    By StevenH in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 03-14-2008, 05:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts