New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Help


Post Reply New Thread Subscribe

 
Thread Tools
zink101us

 
Member Since: Jun 10, 2011
Posts: 1
zink101us is on a distinguished road

zink101us is offline
i just set up my airport base station was working fine i someone changed settings to extender and lost my network, i am not sure how to just start all over. new mac new user for bout 1 mos. thanks
QUOTE Thanks
lifeisabeach

 
lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,432
lifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

lifeisabeach is offline
Run the Airport Utility. Select the device. Right-click on it and select "Manual Setup". On the top bar, with the "Airport" menu selected, go to "Wireless", then "Wireless Mode", change from "Extend…" to "Create…".

If for some reason you can't connect to it wirelessly, use a wire.
QUOTE Thanks

Post Reply New Thread Subscribe


« Time Capsule reset itself - no longer access to backup | Expanding Time Capsule »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 09:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?