Results 1 to 8 of 8
  1. #1

    Member Since
    Jan 10, 2011
    Unhappy Macbook cannot see wireless network following Airport Utility 5.5.2 update
    Hello my macbook (OS 10.5.8) used to work fine with my Broadband (BT) before an update which included an update to the Airport Utility to 5.5.2.

    Now it is hit an miss as to whether I can even see my network. It seems that it must be connecting on some level because every so often (usually after a restart and wait) it shows the network but does not connect using information on the keychain. After I reenter the password (WEP) toggling between capitals and lowercase, it sometimes connects, then after a while it disconnects.

    Following this, it won't even recognise the network, it simply does not show up. It is almost as if it has connected but then forgot about it, therefore only showing the other networks. If I manage to get it to show again, without restarting / shutting down and booting up, then it just refuses the password with a connection timeout.

    My Windows PC can see and connect to this wireless network, as can my mobile phone so it is there, the macbook remains the only device with this problem. Nothing else has changed, only the update.

    The macbook can still connect to open networks and those using WPA2.

    If anyone can help then that would be really helpful. Thanks.

  2. #2

    Member Since
    Jan 10, 2011
    Taking it to the company
    Sigh no replies

    Although the 'good' news is that others are experiencing this issue too, judging by several separate posts enquiring into the same issue.

    Therefore I think that the best solution is to raise the issue with Apple via their 'feedback' form: Apple - Mac OS X - Feedback

    This way hopefully they can create a fix and release that, hopefully as a download and auto-update.

    It is a shame that this update does not appear to have an uninstall option, this means that unless you use the 'Time Machine' application and have it to hand, you are essentially stuck.

  3. #3

    Member Since
    Jan 18, 2011
    Fixed the problem
    I had this same problem, also caused after using Airport utility.

    In keychain access, I deleted all passwords for my wifi.
    In the network preferences dialog, I deleted the network.
    Turned off the airport, then turned it back on, re-entered my password and everything is working correctly now.

    Hope it helps you too

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    That very method is likewise recommended by Apple support. Thanks for posting and reminding those who are having difficulty after updating.

  5. #5

    Member Since
    Jan 20, 2011
    OnYerBike: I also experienced the exact same problem - macbook does not recognize the network that all my other devices are using. Tried resetting Airport, changing passwords, unlplugging everything and restarting, etc. Nothing seems to work...any luck?


  6. #6

    Member Since
    Oct 26, 2009
    I also had the exact same problem after the Airport update. There is only one thing that worked for me and it was already suggested. Delete the Airport entry from Network preferences, delete all wireless passwords using the Keychain Access app in Utilities, restart then add a new Airport entry in Network preferences. Clearing out passwords and restarting is not sufficient. I tried that first and it never worked. Delete the passwords and Airport entry and adding them back should fix it.

  7. #7

    Member Since
    Feb 19, 2011
    Same problems, here, maybe. I'm getting the sense that there's a new bug related to password storage for the dual-band Airport Extreme. Here's an observation that might be interesting:

    With the Keychain Access window open, when I switch between my Guest network and my main network (via the drop-down menu), I can see my main network's password *vanish*! Thereafter, I cannot get into the main network until I've deleted the network's record from the Advanced Network Preferences list.

    This seems repeatable and it happens in both directions (Guest network p/w vanishes when I try to switch to it while connected to the main network).

    Other weird things are happening, too (e.g. odd 5GHz band behavior) but this is the only one I can get to repeat reliably.

  8. #8

    Member Since
    Feb 19, 2011
    Update -- I just did the one step in suprememoocow's (above) sequence that I had not yet tried: I turned off power to the Airport Extreme. That was the key. All the other computers in the house immediately began working normally again (without removing any passwords or editing any network preferences). So the Airport must have been running in some semi-confused state ...maybe since it's last update?

    Moral of this story: The soft-reset that happens when you edit the Airport's configuration is *not* the same as a good old-fashioned power-cycle.

    Other moral: The green light is a lie

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Utility 6.0 update
    By Redpedro in forum OS X - Apps and Games
    Replies: 4
    Last Post: 05-18-2012, 01:10 PM
  2. Wireless network extension | Airport Extreme + MacBook Pro
    By ptatenz in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 10-21-2011, 01:21 AM
  3. Wireless network extension | Airport Extreme + MacBook Pro
    By ptatenz in forum Switcher Hangout
    Replies: 0
    Last Post: 10-21-2011, 12:04 AM
  4. MacBook Pro can't find my airport after airport utility update
    By mllrtms in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 07-04-2009, 05:46 AM
  5. airport utility update issue
    By rojack1 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 04-05-2009, 10:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts