New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

2TB Time Capsule and problems with Sony Vaio


Post Reply New Thread Subscribe

 
Thread Tools
JeffinNova

 
Member Since: Nov 26, 2010
Posts: 2
JeffinNova is on a distinguished road

JeffinNova is offline
So, I recently replaced my Airport Extreme with a 2TB Apple Time Capsule to take advantage of the 2.4GH and 5GH bands. Since I have "upgraded" to the Time Capsule, my Sony Vaio running Windows 7 drops network connectivity sporadically. It appears my MacBooks on the network do NOT drop when the Vaio does. The problem is correctable by turning my wireless off and then back on (the hard switch on the front of the Vaio), but obviously this is not ideal. I never had a problem on my airport extreme and I do not have the issues on other wireless networks. Any ideas what may be causing this with the Time Capsule? If this continues, I am going to return the Time Capsule and go back to my old standby of the airport extreme.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 41,497
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is online now
It's probably not the Time Capsule but more than likely the Vaio doesn't like the 5 GHZ band. Not all notebook computers can operate within that frequency range. Is the Sony OK if you just use the 2.4 GHZ band?
QUOTE Thanks

Post Reply New Thread Subscribe


« Apple TV and media sharing | MBP failing to connect to wireless network, whilst other systems work fine »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Setting Up Time Capsule - Problems Jetheat Internet, Networking, and Wireless 52 01-01-2012 08:00 AM
Time Capsule and printer problems macdoc Internet, Networking, and Wireless 0 01-07-2010 06:07 AM
Time Capsule Problems FasterPussyCat Other Hardware and Peripherals 0 11-28-2009 01:05 AM
intermittent internet problems with Time Capsule nick_harambee OS X - Operating System 0 08-16-2009 07:00 AM
time machine error - never stops to prepare or stopping back-up alonewithmymac OS X - Apps and Games 3 12-26-2008 08:56 PM

All times are GMT -4. The time now is 08:57 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?