New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Slow wireless Internet


Post Reply New Thread Subscribe

 
Thread Tools
mretzloff

 
Member Since: Dec 14, 2008
Posts: 11
mretzloff is an unknown at this point

mretzloff is offline
Often times my Macbook Pro has slow wireless Internet, while other computer on the network do not. Could anyone please help me?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,437
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Moved to appropriate forum.

You need to provide us with some more information. Are you using a router? If so, what kind? Using encryption? What kind of network?

Some info about your MBP would also be helpful and which version of OS X you're running?
QUOTE Thanks
mretzloff

 
Member Since: Dec 14, 2008
Posts: 11
mretzloff is an unknown at this point

mretzloff is offline
Sorry for the lack on information.

This happens both at my house and my relatives house. We both have highspeed Internet and routers. I have the Apple Apple AirPort Extreme Base Station and my relatives have a Netgear of some kind. Both routers use WPA.

My Macbook Pro is about 13 months old. It has a 2.8 GHz Intel Core 2 Duo processor. I have 4 GB of RAM and a 500 GB hard drive. I am running OS X 10.6.4, Snow Leopard.

Another problem I have is obtaining an IP address. When I am using a wireless network which I have only used once or twice before, such as the WIFI at the airport or library, I have trouble obtaining an IP address. It usually takes several tries (turning my MBP's Airport on and off) before it goes from static IP to getting itself one (I hope my wording makes sense).


I would appreciate any help. Thank you
QUOTE Thanks

Post Reply New Thread Subscribe


« Using Airport Extreme instead of Airport Card | Youtube video loading insanely slow »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
wireless airport connected but internet does not muxu811 Internet, Networking, and Wireless 3 09-03-2009 11:35 AM
Is it supposed to be this slow? (Wireless) bergamini Switcher Hangout 21 02-04-2007 01:05 AM
Slow Internet Problems rs2sensen Internet, Networking, and Wireless 9 06-29-2006 11:57 PM
Wireless Internet Connection ktwo_online Internet, Networking, and Wireless 4 02-25-2005 08:36 AM

All times are GMT -4. The time now is 09:02 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?