New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Wireless goes away.


Post Reply New Thread Subscribe

 
Thread Tools
cptkrf

 
Member Since: Dec 08, 2009
Location: The same as Sheldon Cooper - East Texas
Posts: 395
cptkrf is a jewel in the roughcptkrf is a jewel in the rough
Mac Specs: MacBook Air 2013, MacMini,2013, Intel Core i7, 16gb, 27" Thunderbolt display (Highly recommended!)

cptkrf is offline
I have started noticing a problem on my fairly new MacBook Pro in that suddenly in the middle of surfing, the inbound stream just stops. This doesn't happen often, maybe once a week. I can look at my activity monitor, set to network, and the green receive trace is now missing, but I can see the red send trace as my browser starts asking where everybody went.

First I assumed that it was my home network - Hughesnet not being the most reliable broadband service - but I have had the exact thing happen at the local Internet cafe. Just now as a matter of fact.

Then I thought it might be Opera, which seems to be collecting a more than average set of bugs lately. But during the time that nothing is being received, Safari will not connect either.

There is nothing in the system logs that jumps out at me, but I have to say that I have not done an extensive search through all of them either.

Shades of Windows, rebooting fixes the problem.

Anybody see anything like this on their system?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,135
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Moved to appropriate forum.
QUOTE Thanks

Post Reply New Thread Subscribe


« Wireless Connection Help -- Kind of Clueless | Macbook will not open any page »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Advice on Wired versus Wireless Keyboard and Mouse PixelMage Apple Desktops 3 04-01-2010 08:17 PM
MacBookPro1,1 wireless not working--options? breatheasy Internet, Networking, and Wireless 1 02-15-2010 02:19 AM
Wireless networking Bluewolf Internet, Networking, and Wireless 8 02-24-2009 03:12 PM
Long time, no see... youthpastor Schweb's Lounge 17 06-14-2008 01:39 AM
Adding Wireless Printer with Mac Pro: Airport or Print Server? NJRonbo Internet, Networking, and Wireless 0 01-11-2007 05:58 AM

All times are GMT -4. The time now is 04:42 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?