Results 1 to 5 of 5
  1. #1

    oldnews's Avatar
    Member Since
    Nov 28, 2004
    Location
    Halifax, Nova Scotia
    Posts
    358
    Specs:
    Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz
    Internet Connect
    My aunt just recently got wireless internet I hopoked her up to a linksys router and shes online fine. However every few minutes Internet Connect appears saying "The connection has failed because you have not entered a telephone number" I think this is because of her Internal Modem. I went into System Preferences then Networks and found that the Internal Modem is trying to connect Automatically. I clicked disconnect but it's not shutting down. How do I stop this annoying thing from popping up again?

    Thanks.

  2. #2

    oldnews's Avatar
    Member Since
    Nov 28, 2004
    Location
    Halifax, Nova Scotia
    Posts
    358
    Specs:
    Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz
    It seems like some internal modem is trying to connect to the internet every few minutes. I cant seem to disconnect the internal modem. I went into Networks and it says the Internal modem is automatically connecting but I cant figure out how to disabe it.

  3. #3
    sonofapplepm
    Guest
    Hello, try this! System prefs>Network- then near the top you should see the Show spot. Click the up down arrows and a drop down menu should appear. You should see network port configurations- click it. Then you should be able to uncheck the box for internal modem!

  4. #4

    PowerBookG4's Avatar
    Member Since
    Jan 08, 2005
    Location
    New Jersey
    Posts
    6,188
    Specs:
    Mac Pro 8x3.0ghz 12gb ram 8800GT , MBP 2.16 2GB Ram 17 inch.
    also delete it from the list.
    My Website
    Blog
    I love my hosting company!
    I was on the M-F honor roll for Febuary:2006

  5. #5

    oldnews's Avatar
    Member Since
    Nov 28, 2004
    Location
    Halifax, Nova Scotia
    Posts
    358
    Specs:
    Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz
    Thanks, for the info. It worked great.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iphone cannot connect internet via internet sharing on MacBookPro
    By bilbilbo in forum OS X - Operating System
    Replies: 3
    Last Post: 11-23-2014, 10:34 AM
  2. My HTC Wildfire will connect to internet sharing but won't connect to the internet.
    By Nicholas1501 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-05-2012, 09:05 PM
  3. can't connect to internet...please help
    By macsmack in forum OS X - Operating System
    Replies: 0
    Last Post: 09-08-2010, 05:54 PM
  4. Replies: 2
    Last Post: 02-25-2010, 01:52 PM
  5. Can't connect to internet!
    By macsarecool in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 10-13-2009, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •