Results 1 to 13 of 13
  1. #1

    iTone's Avatar
    Member Since
    Apr 28, 2009
    Location
    Humble, TX
    Posts
    38
    No 2.4GHz option on Airport Extreme and no 'b'.
    Couple of issues I'm hoping someone can shed some light on. First of all I don't have an option to select 2.4GHz. I need my iPhone and Mac to be able to talk to one another, but if the Mac is on the 5GHz they can't... I want the mac on the n speed, so i was told to use the 2.4GHz option and I get to say on n AND the iPhone on g can see the Mac...BUT I don't have a 2.4GHz option in the drop down. On the summary page it says something about 2.4GHz, but no options for it. Any ideas?

    Second issue is I've set it to automatic and to "b/g/n" and I still can't connect to it with an old b only laptop that my father-in-law is using.
    iTone - 17" MacBook Pro 2.4, Black MacBook 2.16, iPhone 3Gs

  2. #2

    osxx's Avatar
    Member Since
    Jan 19, 2008
    Location
    houston texas
    Posts
    4,695
    Specs:
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Sounds like you have an Airport Extreme and not the newest with dual radios so in radio
    mode select the top line 802.11n (802.11b/g compatible) and since you are trying to connect to the older 802.11b more than likely it will not like WPA so you might try WEP
    which is less secure but easier to connect. Also note that if any of the radios are on a,b
    and g then it will default to the lowest turn all those off and it will return to n.

  3. #3

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,292
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Another option is to get an older g/b Airport Express plug that into the Extreme and use that network for iPhone and 11b laptop then set the Extreme Network to 5GHz for the Mac only.

  4. #4

    iTone's Avatar
    Member Since
    Apr 28, 2009
    Location
    Humble, TX
    Posts
    38
    I think mine IS Dual
    I don't have an option for WEP... WPA/WPA2 are my only options.

    When i open up Airport Utility is says "AirPort Utility found an AirPort Extreme (Simultaneous Dual-Band)"

    the model is A1301... see photos showing what my options are.
    iTone - 17" MacBook Pro 2.4, Black MacBook 2.16, iPhone 3Gs

  5. #5

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,292
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Here are the options i get;


    Click for full size

    You may have to try Set up assistant again or have a look here.

  6. #6

    iTone's Avatar
    Member Since
    Apr 28, 2009
    Location
    Humble, TX
    Posts
    38
    what model do you have? that's WAY more options than what I get, obviously as you can see from my pics.
    iTone - 17" MacBook Pro 2.4, Black MacBook 2.16, iPhone 3Gs

  7. #7

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,292
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Thinking about it perhaps it is a function of country set here;


    Click for full size

    i have the 1 TB dual band model TC, but if yours is dual band it should be similar altho the selection of countries varies depending on where you bought your Extreme.

  8. #8

    iTone's Avatar
    Member Since
    Apr 28, 2009
    Location
    Humble, TX
    Posts
    38
    nope... I'm set to the good ol' USofA. I bought it off eBay cuz I'm a needed to save a buck. Could there be a problem with it? I don't have any connectivity issues... it does seem a little flaky on it's signal strength, but for the most part it's been consistent. This is nuts!
    iTone - 17" MacBook Pro 2.4, Black MacBook 2.16, iPhone 3Gs

  9. #9

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,292
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Are you up to date?


    Click for full size

  10. #10

    iTone's Avatar
    Member Since
    Apr 28, 2009
    Location
    Humble, TX
    Posts
    38
    Yep... 7.4.2 here also.
    iTone - 17" MacBook Pro 2.4, Black MacBook 2.16, iPhone 3Gs

  11. #11

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,292
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    i am running out of guesses

  12. #12

    iTone's Avatar
    Member Since
    Apr 28, 2009
    Location
    Humble, TX
    Posts
    38
    yea me too... i guess i could always try the reset and see what happens... or maybe I'll call Apple... listen, thanks for all your efforts, I'll repost if I get it figured out in case anyone else experiences this issue. THANKS AGAIN!
    iTone - 17" MacBook Pro 2.4, Black MacBook 2.16, iPhone 3Gs

  13. #13

    iWish's Avatar
    Member Since
    Jun 10, 2006
    Posts
    108
    Specs:
    MacBook Pro 2010 13", iPod Touch 4th gen., AirPort Extreme, Mini G4, iPod 30GB w/video
    My apologies for dredging up an old thread, but I did a search and came upon it because I was having the same problem. Did a bit of Google searching and found this solution for the benefit of others, which I will summarize here (their links don't work, which is why I'm summarizing it):

    "To get four more [Radio Mode] options (b/g/a only, without n), just hold down the Option key while clicking on the Radio Mode drop-down menu in Airport Utility's Wireless tab."

    Actually, I found that using the simple, good 'ol Option key gave me not just four more options, but that same huge list of options that Collin posted! Hope this helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do I connect my iMac to my TV via airport extreme (wirelessly)?port extreme?
    By nadir187 in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 06-25-2011, 08:02 AM
  2. cannot, in any way, tried every option, get airport extreme working
    By Dkdude36 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 12-28-2010, 12:12 AM
  3. Dualband Airport Extreme doen't see Old Airport extreme "g"
    By piticlin in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 01-20-2010, 01:48 AM
  4. Best Wireless Option for an iMac: Airport Extreme vs. The Others
    By TWBuddha in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 10-16-2007, 11:22 PM
  5. Can't connect to airport extreme at 2.4GHz
    By rahbek in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 06-18-2007, 10:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •