New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Time Capsule Problems


Post Reply New Thread Subscribe

 
Thread Tools
pantstofry

 
pantstofry's Avatar
 
Member Since: Jan 10, 2009
Location: Chicagoland Area
Posts: 105
pantstofry is on a distinguished road
Mac Specs: 15" MacBook Pro, 2.4 GHz Intel Core 2 Duo, Blue Hardshell Case

pantstofry is offline
I just replaced my old TC with a brand new one under applecare. It is connected to my Motorola modem (I'm not at home right now, but i think it was called Surfboard or something?) and it is lit up green. I have 3 Airport Expresses, 2 of which are green and one of which is yellow (im not concerned with that one right now though). However, even though everything appears to be functioning correctly, I am not getting a wireless connection. I have the 4 bars on the airport, but no connection. When I connect my MBP to the TC via ethernet, the internet is fine. Does anyone know how to fix this? Thank you very much

Adam Z
QUOTE Thanks
Zigdog

 
Zigdog's Avatar
 
Member Since: Aug 23, 2009
Posts: 169
Zigdog is on a distinguished road
Mac Specs: Macbook Pro, 4GB RAM, 250GB HD

Zigdog is offline
Do you get an ip address to you laptop/computer?
QUOTE Thanks
pantstofry

 
pantstofry's Avatar
 
Member Since: Jan 10, 2009
Location: Chicagoland Area
Posts: 105
pantstofry is on a distinguished road
Mac Specs: 15" MacBook Pro, 2.4 GHz Intel Core 2 Duo, Blue Hardshell Case

pantstofry is offline
Yes I do. The connection will work for about a half hour to hour and then just drop. I don't have a clue why.

Adam Z
QUOTE Thanks

Post Reply New Thread Subscribe


« Wifi routers, which do you prefer? | Another no internet connection problem »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Time capsule (WLAN only,Compress rate of time machine) jerryhilbert Internet, Networking, and Wireless 1 01-02-2010 11:20 AM
I need a new router. I was thinking of upgrading to 802.11N via Time Capsule babsrock Internet, Networking, and Wireless 0 08-17-2009 03:18 PM
Adding Time Capsule to existing Airport Graphite Base Station michelangelo Internet, Networking, and Wireless 3 05-13-2008 09:19 PM
Problems with Full restore using Time Capsule backup??? m021478 Internet, Networking, and Wireless 0 05-11-2008 11:48 PM
Time Capsule for remote backup only, not router??? m021478 Internet, Networking, and Wireless 0 03-05-2008 08:13 AM

All times are GMT -4. The time now is 04:21 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?