Results 1 to 7 of 7
  1. #1


    Member Since
    Feb 14, 2010
    Posts
    8
    Can't receive email or access personal website
    Hello everyone. I have a very perplexing problem. It is well beyond me and beyond everyone else I've asked (although I'll admit asking the pigeon man in the park was unlikely to get results).

    I get the ! point for all my email accounts when I "get mail" and I can't access my personal website in my house.

    I can open the site and get the mail outside my house.

    Attaching by ethernet cable to my modem allows site and mail to work properly.

    I receive mail to my blackberry from the server with no difficulty.

    They both come from the same server.

    I have a time capsule (with wireless router) and a macbook.

    I have been able to do both for the last 2 years with this set-up.

    I've not changed anything (to my knowledge) unless a mac update changed something.

    See, I'm perplexed.

  2. #2

    jeltekalkman's Avatar
    Member Since
    Sep 28, 2009
    Location
    Hoeksche Waard, The Netherlands
    Posts
    71
    Specs:
    Early "09 Macbook Alubody 13" / iPhone 3G 16GB Black
    What error are you getting?
    press the [!] icon and just copy-paste the text or make a screenshot..
    I'll be able to help you better if you tell the error ;-)

    Cheers
    Design is not just what it looks like and feels like. Design is how it works.

  3. #3


    Member Since
    Feb 14, 2010
    Posts
    8
    There may be a problem with the mail server or network. Check the settings for account “POP Account” or try again.

    The server error encountered was: The connection to the server “jazplanet.com” on port 110 timed out.

  4. #4


    Member Since
    Feb 14, 2010
    Posts
    8
    Could my blackberry have hijacked port 110 for wifi? I never use wifi at home with it though. Also that still wouldn't explain why I can't open my web site would it.

  5. #5

    jeltekalkman's Avatar
    Member Since
    Sep 28, 2009
    Location
    Hoeksche Waard, The Netherlands
    Posts
    71
    Specs:
    Early "09 Macbook Alubody 13" / iPhone 3G 16GB Black
    this could very well be, see if your blackberry can use portforwarding, and then obviously forward port 110
    Design is not just what it looks like and feels like. Design is how it works.

  6. #6


    Member Since
    Feb 14, 2010
    Posts
    8
    I have erased the wifi profile on my blackberry, restarted my phone and the time capsule and... still can't get email and can't get to my site (with the same name as the mail server).

    I've also tried attaching directly to the cable modem again just to check and when i do I can get the site and mail so it is the wireless router in the time capsule or how my macbook is handling the wifi traffic.

  7. #7


    Member Since
    Feb 14, 2010
    Posts
    8
    Is this the type of question I should forward to Apple?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't receive email
    By chowzoo in forum Apple Notebooks
    Replies: 0
    Last Post: 03-25-2015, 01:07 PM
  2. hosting personal website suggestions
    By susanjknits in forum Web Design and Hosting
    Replies: 6
    Last Post: 10-07-2010, 07:11 PM
  3. My Personal Website- some questions
    By der_kitty in forum Web Design and Hosting
    Replies: 4
    Last Post: 08-28-2009, 12:39 AM
  4. Gonna make a new personal website!
    By mshale in forum Web Design and Hosting
    Replies: 2
    Last Post: 10-10-2007, 11:29 PM
  5. Mail Does Not Receive Email
    By rukind2 in forum OS X - Apps and Games
    Replies: 2
    Last Post: 03-22-2005, 07:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •