New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Serious Problems with Airport Router


Post Reply New Thread Subscribe

 
Thread Tools
menace3054
Guest
 
Posts: n/a

So ive been having problems with my router for about a month and a half now, with no resolution in sight. I currently have the Airport Extreme Base station. It all started when my gf's imac would not connect to the router. It would recognize the network, but if you clicked to connect it would give an error "unable to connect to the wireless network". I did a hard reset on the airport, installed updated firmware, did an erase and install on the imac, bought a new airport card for the imac, and still, the same problem persists. My brother's pc, also is unable to connect to the network. It recognizes it, but again, will not connect. My Powermac, however, for some reason, IS able to connect to the network. Took the imac and router to the apple store, left it there for over a week, and they said "router's fine, imac needs a new airport card" ok, well still doesnt work. went back tonight with airport. for some reason, every one of their computers connects to my router fine, just not my pc and not my imac. there are no wireless phones in this part of the house, and the router is in the same room as the computers. what do i do now? they want me to bring the imac back in, because they insist that is where the problem lays. But then why does my PC have the exact same symptoms to the T?
QUOTE Thanks
fearlessfreap24

 
fearlessfreap24's Avatar
 
Member Since: Feb 09, 2005
Location: Near San Diego, CA
Posts: 2,339
fearlessfreap24 is just really nicefearlessfreap24 is just really nicefearlessfreap24 is just really nicefearlessfreap24 is just really nice
Mac Specs: MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D

fearlessfreap24 is offline
did you ask them how they set up their airport cards? can you post shhots of your airport card set up and your airport base station set up

QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
make sure that in system prefs>network on the imac that the airport card is selected as the connection you're using and that its configured correctly.
QUOTE Thanks
bradleydhill

 
Member Since: Aug 27, 2008
Posts: 8
bradleydhill is on a distinguished road

bradleydhill is offline
I also have been wondering if something is wrong with my airport.
I have a macbook with 10.5.5. At home I have an airport express & at work I have a bell canada wireless router.
Some times when I'm at home my computer connects to another unsecured router. When I try to connect to mine "sometimes" it asks for the password, witch already shows up. I hit connect and get a "connection time out" this will go on and on until I unplug and replug the airport express.
Also sometimes when I am connected my computer goes so slow it's stupid witch is fixed by unplugging & replugging the airport unit. I don't think it's the air port because my Iphone works perfectly while this goes on.

At work with the bell router my computer works seamlessly. But my brothers macbook pro 10.5.5 gets kicked off all the time and has to reboot his Wi Fi by shutting the airport off then on. I have never had a problem with my iPhone Wi Fi witch leads me to believe there is a software problem somewhere in 10.5.5 or my brother and I have picked up a bug somewhere.

Is anyone else having this problem or just have an idea about what might be wrong, let me know.

Thanks,
Brad
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,117
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Quote:
Originally Posted by bradleydhill View Post

Is anyone else having this problem or just have an idea about what might be wrong, let me know.

Thanks,
Brad
Do you honestly think anyone is going to try to help you out when you've been hi-jacking the last 5 posts in this forum with the same exact post?
QUOTE Thanks

Post Reply New Thread Subscribe


« AirPort Express and Bt1800HG problems - please help ! | imac to mac mini network for newbie »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Problems Nova6 Internet, Networking, and Wireless 6 11-12-2004 07:49 AM
Linksys NSLU2 and Belkin Router problems brenny Internet, Networking, and Wireless 0 10-14-2004 10:48 AM
G4 airport doesn't work with BEFW11S2 router chrislee88 Internet, Networking, and Wireless 2 07-25-2004 06:01 AM
Router Setup/Connection Problems vjamacaddict Apple Desktops 5 06-21-2004 11:05 AM
Setup FTP server behind Airport & Router kjellquist Internet, Networking, and Wireless 0 02-05-2004 10:15 AM

All times are GMT -4. The time now is 06:32 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?