New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Port Forwarding: I don't know what's going wrong?!


Post Reply New Thread Subscribe

 
Thread Tools
Jakebert

 
Member Since: Feb 06, 2010
Posts: 1
Jakebert is on a distinguished road

Jakebert is offline
Hi!

I'm having some issues forwarding some ports. Here's my setup.

Bell Speedstreem 5200 Modem --> Apple Airport Extreme Base Station (Router, set to "create new wireless network") --> computers (MacBook)

I've gone in to Airport Utility and done the whole Port Forwarding thing (ports 6112 to 6119) in both TCP and UDP. I've done the Static IP Address (10.0.1.223). Static IP address is being used as the "Private IP" in the port forwarding. I've called Apple: they have no clue. I've called Bell: They have no clue. I've restarted both my router and my modem.

What am I missing?

Whenever I try to test the port in terminal: telnet localhost 6112
I get "connection refused" errors.

Sooooooo..... Any clues? Anyone?
QUOTE Thanks
jeltekalkman

 
jeltekalkman's Avatar
 
Member Since: Sep 28, 2009
Location: Hoeksche Waard, The Netherlands
Posts: 71
jeltekalkman is on a distinguished road
Mac Specs: Early "09 Macbook Alubody 13" / iPhone 3G 16GB Black

jeltekalkman is offline
Please tell me what you're trying to achieve,
since it's all a bit vague... ;-)

Hope I can help you on this,

Design is not just what it looks like and feels like. Design is how it works.
QUOTE Thanks

Post Reply New Thread Subscribe


« Timecapsule as Ext HDD | MacBookPro1,1 wireless not working--options? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Double Routers & Port Forwarding herovijay Internet, Networking, and Wireless 11 05-19-2011 07:10 PM
Xbox port forwarding ghettoblaster52 Internet, Networking, and Wireless 0 02-26-2009 12:09 AM
The old Port Forwarding chestnut SteamboatFatty OS X - Operating System 0 02-21-2009 11:10 AM
Airport Extreme and Port Forwarding william_hunter Internet, Networking, and Wireless 0 01-19-2008 09:31 PM
airport extreme gigabyte and port forwarding al gilliland Internet, Networking, and Wireless 0 01-16-2008 09:10 PM

All times are GMT -4. The time now is 01:11 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?