New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

wifi connection email question


Post Reply New Thread Subscribe

 
Thread Tools
Josh Bear

 
Member Since: Aug 13, 2008
Posts: 34
Josh Bear is on a distinguished road

Josh Bear is offline
Dear All,

I would welcome any help. I will try and be as clear as possible and I hope I posted on the right board.

1. I connect my macbook air to email via wifi at home.
2. When I do this I can send and receive emails using the mac email program
3. I can also connect to the internet as well.

Now the problem

1. When I am in a hotel say and connecting to the internet using a wifi hotspot:-
2. I can surf the internet with no issues
3. But cannot seem to send or receive any emails.

I also have a similar problem with my iphone except even at home I can't send any emails when wifi is on but it receives with no issues. Again, using a wifi hotspot I have the same issue. Turning off wifi and switching to 3g or edge I can receive and send emails.

Any ideas?

thanks

Josh
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Roaming can be a bit tricky as some outfits with WiFi tend to close posts for various reasons. If your email is set up thru port 25 then that may be closed off to try and reduce spam at Hotspot. Try port 587. You may find the Air works more reliably if you set up a Location for home and leave Automatic for hotspots
QUOTE Thanks
Josh Bear

 
Member Since: Aug 13, 2008
Posts: 34
Josh Bear is on a distinguished road

Josh Bear is offline
Hi

thanks for the tips. Where will I find the ports set up?

Best regards

Josh
QUOTE Thanks

Post Reply New Thread Subscribe


« Ethernet connection and boot issues | AFP + 802.11g = slow? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
VPN Connection 'All Traffic' MacOSX - Email Clients Mail etc bsnow Internet, Networking, and Wireless 0 03-24-2009 10:34 PM
email migration question makisupa OS X - Operating System 0 08-24-2008 09:26 PM
My iPhone won't use the wifi connection scubaguy699 iPhone Hardware and Accessories 1 07-25-2007 09:37 AM
US MacBook - UK Wifi connection problem? Si-C Internet, Networking, and Wireless 4 07-01-2007 09:42 AM
question on using a link in an Email RayLee OS X - Apps and Games 5 05-30-2006 08:47 AM

All times are GMT -4. The time now is 01:37 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?