Results 1 to 3 of 3
  1. #1


    Member Since
    Jan 09, 2010
    Posts
    2
    Cant Get External Drive Connected to Airport Extreme
    Can't get External Hard Drive working on Airport Extreme (802.11n)

    So we just recently bought a macbook. We also purchased an Airport Extreme and have wireless internet and wireless printing (via printer plugged into USB HUB into AE base station) working great.

    Have purchased an external 1TB iomega HD. If I USB direct to Macbook it shows up on my desktop and all is good. But I want to have it behind my AE for wireless storage and backup.

    In AE utility, I can see the HD in Disks, this is telling me that the HD is being seen by the base station through the USB (cables and HUB). I have clicked the "Allow File Sharing" box per AE instructions for adding a disk, but I don't see the disk listed in the AE Summary Tab nor do I see it on my Macbook. I've removed USB HUB and connected HD direct to AE base... same thing, I see Drive in AE Utility under Disks, but not in Summary, nor on my Macbook

    I do have "External Disks" checked in: Finder > Preferences > General > Show these items on Desktop

    Any thoughts?

    Thanks, ... new to mac, so don't even really know how to troubleshoot much.

  2. #2


    Member Since
    Jan 09, 2010
    Posts
    2
    Cant Get External Drive Connected to Airport Extreme
    Can't get External Hard Drive working on Airport Extreme (802.11n)

    So we just recently bought a macbook. We also purchased an Airport Extreme and have wireless internet and wireless printing (via printer plugged into USB HUB into AE base station) working great.

    Have purchased an external 1TB iomega HD. If I USB direct to Macbook it shows up on my desktop and all is good. But I want to have it behind my AE for wireless storage and backup.

    In AE utility, I can see the HD in Disks, this is telling me that the HD is being seen by the base station through the USB (cables and HUB). I have clicked the "Allow File Sharing" box per AE instructions for adding a disk, but I don't see the disk listed in the AE Summary Tab nor do I see it on my Macbook. I've removed USB HUB and connected HD direct to AE base... same thing, I see Drive in AE Utility under Disks, but not in Summary, nor on my Macbook

    I do have "External Disks" checked in: Finder > Preferences > General > Show these items on Desktop

    Any thoughts?

    Thanks, ... new to mac, so don't even really know how to troubleshoot much.

  3. #3


    Member Since
    Oct 16, 2009
    Posts
    15
    I think you will find that you have to reformat the 1TB iomega on the MacBook. The 1TB is probably formated for PC use right out of the box.
    Your MacBook will see the drive (and let you use it) when it is plugged straight into it but the AE doesn't see the partition just the drive.
    Just from my experience.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Drive connected to Airport Extreme has very slow transfer rantes
    By ldichiara in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 07-12-2014, 02:19 PM
  2. Stream videos from hard drive connected to airport extreme with apple tv
    By charan555 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 04-04-2012, 07:49 PM
  3. Airport Express stops me accessing Airport Extreme connected hard-drive and other Mac
    By fresh-T in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 01-29-2010, 04:54 PM
  4. cant see my external HDD when it's connected to airport extreme?
    By ferritt in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 11-25-2007, 11:17 AM
  5. Airport Extreme connected to External HD via USB?
    By Mike330R in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-30-2007, 11:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •