New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Airport connections problem


Post Reply New Thread Subscribe

 
Thread Tools
crisv8

 
Member Since: Jan 05, 2010
Posts: 2
crisv8 is on a distinguished road

crisv8 is offline
Hi,
since i have installed snow leopard on my macbook i have found sick problems on airport connection.

When i connect it on an router for the 1 time, everything works fine, but when i connect to another router and then came back to the first, the airport connects but cant get an valid IP.

I already tried any solutions on my mac and router but the one thing that works is to restart the router BUT i really don't believe thats the problem is on it because its happens on others routers that i usually connect and before i formatted my mac and installed the new OS 10.6, airport was good. Another reason is that i have other macbook here OS 10.5 that works always fine!

Looking for help!

Thanks everyone!
QUOTE Thanks
VegasGeorge

 
VegasGeorge's Avatar
 
Member Since: Sep 23, 2006
Location: Las Vegas, NV USA
Posts: 893
VegasGeorge is a jewel in the roughVegasGeorge is a jewel in the rough
Mac Specs: iMac, and Macbook Pro

VegasGeorge is offline
Have you double checked to make sure that the Network settings on your 10.6 Mac are exactly the same as the settings on your 10.5 Mac. If the settings are the same, both Macs should connect (or not) the same.
QUOTE Thanks
crisv8

 
Member Since: Jan 05, 2010
Posts: 2
crisv8 is on a distinguished road

crisv8 is offline
yeah, both configurations are exact the same.

QUOTE Thanks

Post Reply New Thread Subscribe


« wireless printer and router performance | new Extreme won't connect to net »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Problem: Self assigned IP address? Sundance Internet, Networking, and Wireless 2 02-16-2009 07:40 AM
Airport extreme problem bestrobots Internet, Networking, and Wireless 0 09-13-2008 01:58 PM
New Airport Exteme and Airport Express problem wbnjr Internet, Networking, and Wireless 1 05-16-2007 10:57 PM
Airport Problem in iMac 2.1ghz (isight) Drew_Ty Internet, Networking, and Wireless 0 12-17-2006 07:14 PM
Problem with Verizon DSL and Airport Moira Internet, Networking, and Wireless 0 07-14-2006 03:15 PM

All times are GMT -4. The time now is 05:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?