New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Airport on notebook acting weird


Post Reply New Thread Subscribe

 
Thread Tools
delux0

 
Member Since: Dec 12, 2009
Posts: 9
delux0 is on a distinguished road

delux0 is offline
I have a Uni-body 15' macbook pro thats about 3 months old and for the past id say...3-4 weeks when ever i have been using the wireless after about 20-30 min of using the web it doesnt want to load a web-page anymore. It is still connected to the wireless, but it just doesnt load any web site, it will just be in the "loading" phase with the wheel spinning in the webbar. I have used it on another basestation, so it is not just the one im using. The time of when i start using it to when it stops loading always is different. The only thing that seems to work is restarting the notebook. Turning the wireless off then back on doesnt even work...it is very strange. Any suggestions??
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
First set up a location - Sys Prefs/Network - for most used place, like home;


Click for full size

and have a look here and include the ISPs DNS numbers for that Location - leave automatic for roaming.
QUOTE Thanks

Post Reply New Thread Subscribe


« iBook G4 Wireless not working? | airport extreme connection problems - ip not recognized »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 04:59 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?