New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Weird Airport problem


Post Reply New Thread Subscribe

 
Thread Tools
supertio

 
Member Since: Nov 25, 2009
Posts: 2
supertio is on a distinguished road

supertio is offline
Hi guys,

I have a MacBook, 1.8 Ghz Dual Core, 80GB HD and I am running Leopard.
My problem is that my airport is truly temperamental. Sometimes it connects without a glitch but sometimes (and it is becoming more often than not) the airport icon just remains empty and when I click on it it says that there is "no airport card installed". Then I restart the computer and, if I'm very lucky, it connects, but most of the time it just stays the same.
I have reinstalled the software, updated it and done everything I know how to do (which is not much), but I am starting to think that this might be a hardware problem.
Does anyone have any suggestions or have experienced a similar problem? Should I just have the Airport card re-installed?
QUOTE Thanks
Zeptogram

 
Zeptogram's Avatar
 
Member Since: Aug 04, 2009
Location: Portland, OR
Posts: 82
Zeptogram is on a distinguished road
Mac Specs: BlackBook 2 GHz 2GB RAM 120GB HDD

Zeptogram is offline
This could be a hardware problem, although I don't have too much experience here. I think that there may be a loose connection between the card and your computer, causing it to not even see the card anymore. I would take it to an Apple store and have them take a look, because this doesn't sound like a software problem to me. After you take it there, and it's not a hardware issue, at least you know for sure there is something else wrong, and you may even get a solution from one of the employees at the genius bar.
QUOTE Thanks
supertio

 
Member Since: Nov 25, 2009
Posts: 2
supertio is on a distinguished road

supertio is offline
Thanks Zeptogram. I was suspecting something like that. I'll see what the geniuses at Apple can do.
QUOTE Thanks

Post Reply New Thread Subscribe


« self-assigned IP address | Airport Extreme or Express »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Problem: Self assigned IP address? Sundance Internet, Networking, and Wireless 2 02-16-2009 08:40 AM
Really Weird Airport Card Problem :S IHasAProblem Internet, Networking, and Wireless 0 11-23-2008 07:59 PM
Airport / MacBook Networking problem. jdw1178 Internet, Networking, and Wireless 1 01-28-2008 12:16 AM
weird problem with new memory and airport card hintbanana Apple Notebooks 3 01-06-2008 06:51 PM
New Airport Exteme and Airport Express problem wbnjr Internet, Networking, and Wireless 1 05-16-2007 11:57 PM

All times are GMT -4. The time now is 08:53 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?