Results 1 to 6 of 6
  1. #1


    Member Since
    Oct 14, 2009
    Posts
    3
    Slow browsing-a new twist. Thoughts?
    Greetings! Newbie here. Had my Mac Pro desktop for a couple of years, love it. Running Tiger (10.4.11) with 2 x 2.66 Dual Core Intel Xeon and 2GB 667 MHz DDR2. I'm a little behind on the OS because I use Pro Tools, and there's always a compatibility lag there. Waiting to make a jump. Anyhow...

    I also experience the "slow internet" problem from time to time, despite my network (cable modem) being just fine. Pulling 5.31 MB/s download, 1.05 MB/s upload (speedtest.net results). My Pro is hardwired to my router(D-link) via ethernet cable.

    When my Mac starts crawling online (both Safari & Firefox), as others have reported, my daughter's PC on the same network (wirelessly) will still fly right along, loading the ad & video heavy CNN.com in under 15 seconds, while the Mac chews on it for over a minute, if it decides to load it at all.

    Here's the kicker (and maybe a clue?): If I start up Parallels on my Mac, and surf the 'Net from *inside* the Windows environment (Vista, using IE), the 'Net performance is BLAZING, even though the performance in the Mac OS remains snail-slow. That's right. Same computer. Same connections. Two very different experiences.

    Problem seems more pronounced at night. Is something "filling up?" Just looking for ideas.

    Thanks!

    Scott

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    47,121
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    You may be experiencing a DNS problem. For some reason Windows is able to resolve DNS addressing much better than Mac OS X. Try this:

    Open System Preferences, Network. Highlight your Ethernet connection and then click on the Advanced button to the bottom right. Select the "DNS" tab at the top menu. At the bottom of the box which says "DNS Servers" click on the small + sign. Add this address: 208.67.222.222 click the + again and add this address below the first one: 208.67.220.220

    If there is already an address listed and it's grayed out, ignore it. That's the address of your router. After adding the addresses, click OK and leave System Preferences. Reboot your router and your computer.

    Let us know if that helps.

    Regards.

  3. #3

    deus_ex_machina's Avatar
    Member Since
    Aug 06, 2004
    Location
    Tejas
    Posts
    1,713
    Specs:
    2GHz Mac Mini 2GB RAM 160GB 10.6.2 | MDD DP 1.25GHz G4 1.5GB RAM 10.4.11 | 233MHz iMac G3 10.3.9
    OpenDNS - nice

  4. #4


    Member Since
    Oct 14, 2009
    Posts
    3
    Quote Originally Posted by chscag View Post
    You may be experiencing a DNS problem. For some reason Windows is able to resolve DNS addressing much better than Mac OS X. Try this:

    Open System Preferences, Network. Highlight your Ethernet connection and then click on the Advanced button to the bottom right. Select the "DNS" tab at the top menu. At the bottom of the box which says "DNS Servers" click on the small + sign. Add this address: 208.67.222.222 click the + again and add this address below the first one: 208.67.220.220
    This sounds really logical. Thanks! I'm a tad confused, though. When I follow the steps, I'm not finding the "Advanced" button.
    Where do I go from here? Or am I in the wrong place?

    Thanks again.

    Scott

  5. #5

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,455
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    You're in the right place. It's been awhile since a lot of us used Tiger.

    Keep the Built-in Ethernet highlighted and click on Configure - may have to browse around a little since the preference pane has changed to find the DNS settings.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  6. #6


    Member Since
    Oct 14, 2009
    Posts
    3
    Thank You!
    I was having the slow browsing problem tonight. I found the DNS server section in Tiger, plugged in the suggested numbers-BINGO! Problem gone. Surfing at lightspeed. (or that's what it seems like. )

    Thank you soooo much.

    Scott

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow Browsing on MBP
    By drufener in forum Switcher Hangout
    Replies: 2
    Last Post: 11-08-2011, 10:32 PM
  2. Browsing on my new MBP is slow
    By Publius in forum Apple Notebooks
    Replies: 1
    Last Post: 06-15-2011, 09:47 PM
  3. mac slow accessing share with a twist
    By ashuren in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 03-17-2011, 04:09 PM
  4. slow browsing through net
    By Francis in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 04-05-2009, 11:13 PM
  5. Very slow web browsing
    By AJB in forum Internet, Networking, and Wireless
    Replies: 8
    Last Post: 06-03-2008, 02:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •