New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Help to setup imac and Billion 7301 router


Post Reply New Thread Subscribe

 
Thread Tools
HiDef Jules

 
Member Since: May 11, 2009
Posts: 8
HiDef Jules is on a distinguished road

HiDef Jules is offline
Hi,

Im trying to set up a Billion BiPAC 7301VGP via wireless with my imac to use TPG naked ADSL2+ with voip but unfortunately the manual only has instructions to set up with PC. Ive never set up anything like this before and really dont know where to start if anyone could help me I would be eternally grateful. Do I initially have to install software to mediate a connection between the imac and the router? I cant seem to find any mac software on the provided disk.

Please help!
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,043
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
The answer has already been provided on your ISP's forum here:

http://forums.whirlpool.net.au/forum...m/1295213.html

Don't mean to sound unsympathetic, but it would be to your advantage to continue there with any further questions, rather than starting over from scratch again.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
HiDef Jules

 
Member Since: May 11, 2009
Posts: 8
HiDef Jules is on a distinguished road

HiDef Jules is offline
Quote:
Originally Posted by bobtomay View Post
The answer has already been provided on your ISP's forum here:

http://forums.whirlpool.net.au/forum...m/1295213.html

Don't mean to sound unsympathetic, but it would be to your advantage to continue there with any further questions, rather than starting over from scratch again.
Cool, thanks alot.
QUOTE Thanks

Post Reply New Thread Subscribe


« BackUp From iMac To MacServer | Time Capsule Completely Dead »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 03:58 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?