Results 1 to 5 of 5
  1. #1

    Member Since
    Sep 15, 2009
    Unwanted Computer in "shared" folder
    I visited an internet cafe today with my apple macbook pro on leopard. While I was browsing yahoo etc. a "shared computer" came up under my shared folder.
    It said: mynamecomputer "connected as guest"
    Does this mean somebody on the same ISP has made their computer visible or a file visible they want to share?
    Could they access anything on my computer? I have no passwords set for my wireless just a master password for logging onto my computer.
    Would the computer ask for a password if somebody tries to get to my information or desktop?

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    One of the dangers of visiting an Internet Cafe or someplace like Starbucks which offer open internet service is that there is no security. Just make sure you do not have sharing turned on: System Preferences, Sharing. Remove check from any box that might be annotated. Also, System Preferences, Accounts. Turn off the Guest Account if it's activated.

    AND: System Preferences, Security. Check the box that says "Disable automatic login". Also make sure your firewall is on and is using "stealth mode".

    The computer that appeared under your shared folder is someone who for some reason has sharing turned on.

    While at places like an Internet Cafe or Starbucks, never access your bank account or make any other transaction that might compromise your security, credit card info, etc.


  3. #3

    pigoo3's Avatar
    Member Since
    May 20, 2008
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.7.5
    Quote Originally Posted by chscag View Post
    AND: System Preferences, Security. Check the box that says "Disable automatic login". Also make sure your firewall is on and is using "stealth mode".
    "Stealth Mode"...I love the terminology!
    Kind of like a "lurker" on an internet forum..."I'm in stealth mode!"

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  4. #4

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11
    Also go into System Preferences > Networking > Advanced >Airport and make sure no other network is listed there. If so highlight it and hit the little minus (-) button.

  5. #5

    Member Since
    Sep 15, 2009
    Thank you so much. So if I have this correct there should be no threat as such to the information on my computer? I can not remember if the "shared settings were on or off but if they were on it will still ask another user for a password to get into my account correct? (I have a master password on my computer)
    Is there any way to check if any information was accessed?
    This user most probably just had his computer visible.....?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange Computer IP in "Shared"
    By talk2bks in forum OS X - Operating System
    Replies: 12
    Last Post: 09-29-2012, 01:12 PM
  2. computer named "your-4dacd0ea75 " connected to my shared network
    By brandongkeating in forum Internet, Networking, and Wireless
    Replies: 7
    Last Post: 04-27-2009, 06:54 PM
  3. "shared" folder
    By fadedsg in forum Apple Notebooks
    Replies: 0
    Last Post: 05-17-2008, 03:43 AM
  4. Creating a "shared folder" for wireless network?
    By ADB3411 in forum Switcher Hangout
    Replies: 7
    Last Post: 03-26-2008, 09:13 AM
  5. Using a shared folder as a "Network"
    By jherzog in forum OS X - Operating System
    Replies: 3
    Last Post: 03-03-2007, 07:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts