New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Cannot connect to Internet


Post Reply New Thread Subscribe

 
Thread Tools
J20
Guest
 
Posts: n/a

Hi_

Here is the story.

Before I was able to connect to the internet through my 2wire Router/modem without the encryption enabled.

We recently set our encryption so that no one is able to access our DSL. With the encryption set, the iMac thats hooked up through ethernet works. His GFs powerbook is able to connect through wireless with no problem.

Now trying with mine and I am not able to connect! My powerbook detects the Network and I sign on with the encryption password. It shows that it is connected with FULL bars, but when I load Safari or IE it doesnt not go through and says it cannot find the Server or it times out.

Is there something set in my Powerbook so I am not able to connect? Without the encryption enabled I am able to get on but with the encryption I cannot even though it shows on my airport that i am connected.

Please help.

Thanks.
QUOTE Thanks
rs2sensen

 
rs2sensen's Avatar
 
Member Since: Mar 20, 2005
Location: Michigan, USA
Posts: 1,416
rs2sensen is a jewel in the roughrs2sensen is a jewel in the roughrs2sensen is a jewel in the rough
Mac Specs: 1.67 Ghz 17" PB w/1 GB Ram; 400 MHz PM G4, 366Mhz iBook Firewire, Nano 4GB Black

rs2sensen is offline
I'm not sure exactly, I'm only a basic wireless user. One router for the whole house, one PB, one PC. But, I had a similar problem, and all it took was for me to fish around into the network settings and change some stuff so that the computer not only knows that it's connected by Airport, but that that's what you want it to use for it's connection (ie. Internet). Also, I'd just look in your network settings and make sure that everything seems as it should be. You also might want to take a look at the sharing settings. Sorry I can't help more, my knowledge is limited on this subject. Apple has a security site that might have something too.
QUOTE Thanks

Post Reply New Thread Subscribe


« Aiport Extreme Inconsistant | Port Forwarding Through airport and router »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
airport failing to connect to internet? eliteforce Internet, Networking, and Wireless 5 02-01-2005 06:36 AM
internet connect with aol madRAM Internet, Networking, and Wireless 0 11-20-2004 04:27 AM
AirPort won't connect to the internet Absolute Zero Internet, Networking, and Wireless 0 06-30-2004 07:37 PM
Annoying Internet Connect window. The Trooper OS X - Operating System 3 06-20-2004 10:55 PM
internet connect freezes bungee2000 Running Windows (or anything else) on your Mac 0 03-02-2004 08:42 PM

All times are GMT -4. The time now is 02:57 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?