Results 1 to 6 of 6
  1. #1


    Member Since
    Aug 30, 2009
    Posts
    5
    livebox internet connection
    there is a wireless internet connection from a livebox in my flat but my imac fails to connect. i know the correct password but it tells me that the connection has timed out. my flatmate has an imac of his own and an ibook and both connect without any problems.
    can anyone help me?? i've run out of ideas.
    thank you,
    richard

  2. #2


    Member Since
    Aug 29, 2009
    Posts
    2
    I assume you mean an orange livebox. If so then the first thing to make sure you are trying that you haven't put on here is to put the box in pairing mode ie push and hold button 1 for a few seconds. Then try connecting your iMac as normal.

    I recently also had the same timeout problem with my new iMac and my livebox and ended up ringing apple as all my other computers, ipods, iphone still worked on the network fine. The solution was to go into the router settings by typing 192.168.1.1 into the browser and changing the security to wep/wpa from wep only.

    Hope this helps you.

  3. #3


    Member Since
    Aug 30, 2009
    Posts
    5
    maybe i'm being a little slow.. i can't work out where to change the wep only password to wep/wpa. when i try to change it through network diagnostics it doesn't give me the option to do so.
    it says,
    wep password
    wep 40/128-bit hex
    wep 40/128-bit acsl II
    also,
    when i visited the 192.168.1.1 i need to enter a username and password, where can i find that?
    it sounds like that i'm having the same problem that you had, hopefully i'll be able to sort this out soon.

    thank you

  4. #4


    Member Since
    Aug 30, 2009
    Posts
    5
    the page says that i am connected to the asdl..

  5. #5


    Member Since
    Aug 30, 2009
    Posts
    5
    i have now changed the password security to wpa personal and entered in the the network name and password but it now says "connection failed" rather than "connection timeout" as it did before.
    argh.

  6. #6


    Member Since
    Aug 29, 2009
    Posts
    2
    In the browser address bar type in 192.168.1.1 again and when prompted the user name and password by default are both admin.

    One you have done that you can access your router settings. On the left hand side there is an option for security. Go into that and then I think you select wireless. From there you can change it from wep only to wep/wpa.

    Thats how we fixed my internet problems. If you purchased your mac in the last 90 days or have applecare give them a call and im sure that will sort it for you.

    It drove me mad as well when i couldnt fix it.

    Good luck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Time capsule and livebox 2
    By NILOMEDE in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 11-02-2013, 02:52 PM
  2. No Internet Connection after connection to VPN
    By daashali in forum OS X - Operating System
    Replies: 0
    Last Post: 03-31-2010, 08:31 AM
  3. Internet Connection but no Router Connection
    By quarkrad in forum OS X - Operating System
    Replies: 2
    Last Post: 08-30-2009, 08:46 AM
  4. Wireless Bridging Tiger to Leopard; Wimax Internet Connection; Internet Sharing
    By papayajelly in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 05-27-2009, 04:37 AM
  5. Wanadoo Livebox help needed!
    By Hazzfq in forum Switcher Hangout
    Replies: 0
    Last Post: 12-06-2007, 03:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •