New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

WEP wireless internet connection problem with Powerbook G4


Post Reply New Thread Subscribe

 
Thread Tools
thecharmingplac

 
Member Since: Aug 29, 2009
Posts: 5
thecharmingplac is on a distinguished road

thecharmingplac is offline
Help,

I've just inherited a powerbook G4 with OS X operating system. This is my first mac and so far I love it other than I can't hook it up to my wireless network at home. The airport recognizes the network but when I put in the password it says password is incorrect for this network.

I looked at the log and it says airport problem scanning. But it does pick up the network in the menu.

My network is WEP protected so i converted the |ASCII into hex and entered that as well. Didn't work. I also entered the password with letters just as the router was set up with "" and with a $ sign. Both numerically and by letters. I also disabled the WEP through the router and tried that. I have read that you can connect via ethernet and then reserve your address through DHCP. But I'm not sure where in the DLINK menu I can do this. Plus, I am not sure of my mac Address....I mean it gives it to me, but where do I place it in the router section. Any help would be appreciated. And maybe a walkthrough of the steps as I am computer illiterate when it comes to a mac. I have had a pc for 15 years.


My router is DLINK WRB-2310.

Thanks in advance to anyone who can help!
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
When you input the WEP key, don't select "WEP" in the drop down menu, select the second oPtion (I cant remember exactly what it's called, but it's still WEP).
I used to have this problem and this solved it.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,632
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Why bother using WEP? It's outdated and easily hacked with readily available tools.

If you haven't looked already, make sure you check your router to see if it supports WPA or WPA2 (even better). It's easier to use, more secure and faster overall.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
thecharmingplac

 
Member Since: Aug 29, 2009
Posts: 5
thecharmingplac is on a distinguished road

thecharmingplac is offline
Hi,

Thanks for you help, but I used both suggestions and they failed. Although, I was able to hook up via ethernet, then access my router and reserve a DHCP address, I still can't hook up with wireless.

I tried signing in with 40 hex and 40 ascii which are the options after password, also 120 hex and 120 ascii, when my wep was set up it should have worked with the 40 ascii....it didn't.

I then switched from WEP protection to WPA2 and set up my password with characters and numbers. I still can't sign up, it keeps saying password is incorrect. I also used the $ and ". Still nothing.

I was able to access the airport utility and it was able to recognize the signal...a plus I guess, but I still can't access.....HELP

Shelley
QUOTE Thanks
thecharmingplac

 
Member Since: Aug 29, 2009
Posts: 5
thecharmingplac is on a distinguished road

thecharmingplac is offline
I forgot to mention that I also have a PC running with XP that connects to the wireless network no problem. This is how I have been able to make all the changes that I need.

Shelley
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,632
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
What version of Mac OS X is it running? Older versions might not support WPA2. Did you try WPA?

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
thecharmingplac

 
Member Since: Aug 29, 2009
Posts: 5
thecharmingplac is on a distinguished road

thecharmingplac is offline
I am operating a OS X 10.2.3.

I changed the router settings again to WPA instead of WPA2. But now I think the password has to many characters, as I see in my password that I can only enter either password, 40 hex, 40 ASCII or 128 Hex, 128 ASCII.

I am so confused, but I know I'm almost there!!!!
QUOTE Thanks
thecharmingplac

 
Member Since: Aug 29, 2009
Posts: 5
thecharmingplac is on a distinguished road

thecharmingplac is offline
Followup,

I was able to connect via ethernet....never did get it wireless. I downloaded updated version of a web browser...all it had on it was IE and old Netscape. The only one that the operating system would allow was Safari 1.0, not much good as I still can't accept fields and sign into hotmail account. So as far as this computer will go is basic programs, not web surfing. Thanks for your help anyways, but I will wait till I get another mac updated in a few months....hopefully I won't need help connecting that one, but If I do, I will know where to come for help. This website has a wealth of information.

Thanks Shelley
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,632
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Yep, 10.2 is quite old now. It's likely that it just doesn't support any other type of encryption.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« no airport hardware found. | 802.11n »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Strange wireless internet problem Bjorn-V Internet, Networking, and Wireless 17 03-16-2009 07:30 AM
Wireless Networking FAQ cwa107 Internet, Networking, and Wireless 58 03-10-2009 10:10 PM
Network Problem; Internet Connect says full signal but no connection shotdsherrif Internet, Networking, and Wireless 5 10-24-2008 11:08 PM
How to share an internet connection via wireless ultimatedave Internet, Networking, and Wireless 4 12-04-2005 05:22 AM
Wireless Internet Connection ktwo_online Internet, Networking, and Wireless 4 02-25-2005 09:36 AM

All times are GMT -4. The time now is 01:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?