New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

MacBook - Macbook airport problem


Post Reply New Thread Subscribe

 
Thread Tools
Justinhelp

 
Member Since: Aug 25, 2009
Posts: 2
Justinhelp is on a distinguished road

Justinhelp is offline
Hello,

I have had my Macbook for about a year now. The airport has always worked fine. Randomly yesterday it won't connect to a wireless connection when I am in a range where it has always worked. The Airport can locate the connection just fine. It just will not connect.

When I check diagnostics it is as follows:

Airport (green)
Airport Settings Failed (red)
Network Settings Failed (red)
ISP Failed (red)
Internet Failed (red)
Server Failed (red)

Usually when I go through the diagnostic I can solve the problem. But for some reason it just will not connect.

Any suggestions would be greatly appreciated.

Thanks,

Justin
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,098
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Usually whenever a connection suddenly goes "south" after it's been working for a long period of time, something has changed. It could be your airport settings, the router, or even your ISP. You need to check all three.

Start by reading through the "Wireless Networking FAQ sticky" posted at the beginning of this forum.

Regards.
QUOTE Thanks
Justinhelp

 
Member Since: Aug 25, 2009
Posts: 2
Justinhelp is on a distinguished road

Justinhelp is offline
I will defenitly look at that for advice thanks. It wouldn't be the router. It literally can't pick up a signal from any wireless internet connection.

Justin
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,282
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Did u do a recent update of something?
QUOTE Thanks
emarzan

 
Member Since: Dec 29, 2009
Posts: 1
emarzan is on a distinguished road

emarzan is offline
What was the eventual solution/resolution to your problem? I am experiencing the same exact thing now. Thanks!
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,282
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Quote:
Originally Posted by emarzan View Post
What was the eventual solution/resolution to your problem? I am experiencing the same exact thing now. Thanks!
This can help, try it.
QUOTE Thanks

Post Reply New Thread Subscribe


« G3 Lombard Wireless Help | Airport card not working - replace? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
mac pro airport wireless problem nick_harambee Internet, Networking, and Wireless 3 09-24-2009 10:08 AM
MacBook Pro can't find my airport after airport utility update mllrtms Internet, Networking, and Wireless 2 07-04-2009 05:46 AM
Airport Problem: Self assigned IP address? Sundance Internet, Networking, and Wireless 2 02-16-2009 07:40 AM
Puzzling Airport Extreme/internet Access Problem jimnation Internet, Networking, and Wireless 4 07-31-2007 10:15 PM
MacBook Pro running XP Pro - Airport problem donmk Running Windows (or anything else) on your Mac 1 06-24-2006 04:04 PM

All times are GMT -4. The time now is 09:07 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?