New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Airport Utility Can't Find Airport Express via Linksys Router


Post Reply New Thread Subscribe

 
Thread Tools
TWBuddha

 
Member Since: Aug 27, 2007
Posts: 57
TWBuddha is on a distinguished road

TWBuddha is offline
If it's hooked up via ethernet cable... works fine (finds it and everything works beautifully). If I place it around the apartment, though, and try to get my Mac to find it... no can do. Here's the lowdown. I have a very small 1-bedroom apt. I have one of the newer intel iMacs. The router is a couple of years old (Linksys WRT54GS). I bought the Bose Sounddock II and it sits in the living room above the TV - as does my XBox 360. The 360 finds the WiFi connection and I have no issues. My friend's MacBook works perfectly with the WiFi. The problem is that no matter where I place this Airport Express, I never get the green light and Airport never finds it. Searching, searching, searching. Unable to find. I have tried every outlet, every corner. Did I mention it's a very small place? I even plugged into the outlet a few feet away, in the bedroom... but nope; it can't be found. I don't want to run the ethernet cable all over and I can't understand why the XBox/MacBook would have no issues.

The way I see it... I have a few options:

1. I run the cable... which I'm not going to do
2. I go out and buy an Airport Extreme Base Station to replace the Linksys
3. I give up and return everything

EVERYONE I've talked to who has an Airport Express has had zero issues. I know they use them on different floors in homes ... spread out, yet mine is unable to find it a few feet away. I've tried rebooting. I've turned Airport on and off. I've tried resetting the Airport Express. On the router, I've changed from WEP to WPA and even tried disabling security. I'm sure it's something I'm doing wrong, but I can't figure it out. It can't be this difficult, can it?

It installed successfully and if it's connected via ethernet, no problem.

Any ideas? Do you think an Airport Extreme will work better? Am I just cursed?


Thanks
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
and 4. find the problem with the network settings.
What is on your Laptop called Mine - Tiger or Leopard
QUOTE Thanks
TWBuddha

 
Member Since: Aug 27, 2007
Posts: 57
TWBuddha is on a distinguished road

TWBuddha is offline
Thanks Collin...

I'm running Leopard. You think it's in the network settings, huh? Probably.

I remember someone saying that it couldn't find a WEP 128 if you were on 64, but when I was installing it... it only accepted 128 or 40. I checked the Linksys settings and it's a WEP 64. I've restored it a few times now. That said, I tried WPA and that didn't work, either (even disabled it, briefly). The only thing I can think (aside from that) is that... when it was going through the install, originally... it said that the Airport Express needed to update the firmware; I tried, but it failed. This was on wireless, though. I'm wondering if I should just hook up the ethernet and try to upgrade the firmware that way. I don't know, though. I'm sure you're right. How can others find the AE on other floors, yet mine can't even find it a few feet away - yet the XBox and MacBook do (so I know the signal is ok). I really want this to work.

I'm a music junkie, so... if I have to try Sonos... I'll do it, but... I'm thinking AE should be fine. It's just two small rooms. One level.

I appreciate the feedback...
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Try connecting your express to your MacBook? with an ethernet cable then run Airport Utility and select manual set up - then go thru your Internet and wireless settings. You will be able to select WPA in AU. Perhaps give the Wireless a new name then remove the old one from Sys Prefs/Network/Airport after clicking advanced and then selecting airport in the next heading bar.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Just to make sure we are on the same page - you have the Express providing the wireless internet or are just wanting the Express to allow you to play music from your computer?
QUOTE Thanks
TWBuddha

 
Member Since: Aug 27, 2007
Posts: 57
TWBuddha is on a distinguished road

TWBuddha is offline
Thanks for the clarification. I just want to stream my iTunes library to the other room - to the Bose. That's all. The MacBook is my friend's; I'd prefer to leave her out of it. She may be moving out soon. It's just maddening. I know the Sonos is overkill and I hear all these people say they have no issue with the Airport Express, so why do I? The signal is strong. WEP. WPA. I don't care what security I keep it on; I can adapt. I just want it to work.

Why won't it find it, though... two feet away? What setting could be off?

To answer your question... just want it to allow me to stream music.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Quote:
Originally Posted by Collin Bl View Post
Try connecting your express to your MacBook? with an ethernet cable then run Airport Utility and select manual set up - then go thru your Internet and wireless settings. You will be able to select WPA in AU. Perhaps give the Wireless a new name then remove the old one from Sys Prefs/Network/Airport after clicking advanced and then selecting airport in the next heading bar.
OK do this one. Note when using it that way you will not get a green light as that indicates an internet connection.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Hold everything - i have got off track - i have been talking setting up for internet not porting music
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Ok set up the network then with the Express connected by ethernet select the express and manual set up then select Music and then select it in iTunes window per instruction in that window. Any more than that someone else will have to help.
QUOTE Thanks
TWBuddha

 
Member Since: Aug 27, 2007
Posts: 57
TWBuddha is on a distinguished road

TWBuddha is offline
Quick update...

Not sure what I did, but it works - at least for now. I remembered the guy at the Apple store saying to first create a new network for it and then it can join the existing. So here's what I did. I hooked up the ethernet cable. It found it. I created a new network (existing is called "TWB", so I called this "TWB2") and set it up with a WPA password. I then clicked on the airport icon at the top right and I saw both of them. I "joined" the TWB2, so it now has a check mark next to it. Then I thought I'd test it (not thinking it would work). I unplugged the ethernet cable and turned up the volume on the Bose. Wow. There was my song. Ok... then I decided to test the Remote app on the iPhone. That worked, too. I haven't tried different locations, but it works in the other room.

What concerns me, though, is this...

While it was playing flawlessly, the light was flashing amber. Isn't it supposed to be green all the time? Also... I'm thoroughly confused now as to what network I'm on. Let me explain. iMac has the modem going into the router. The wireless network is "TWB". I've always had Airport turned off, but now it's on and connected (on the iMac) to TWB2 - the Airport Express. So... everything seems to be ok. My Internet connection is fine. The music plays on the Bose. The amber light, though... and my iMac being connected to the Airport Express... is that normal?

Should I just shup and think "it's working; forget it" or is it working, but not the correct way of going about it?
QUOTE Thanks
TWBuddha

 
Member Since: Aug 27, 2007
Posts: 57
TWBuddha is on a distinguished road

TWBuddha is offline
Update on the update...

Moved it to the desired location in the other room; works fine...

Still, though... is it ok for me to be "joining" the AE network on my iMac?

I'm just wondering if that's a little wierd. Modem into router into iMac. Does that mean, then, that I'm hooked into two networks at once? I'm confused.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Not much of a muso so am asking around re the orange light biso
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Ok it seems that there are a number of variables here but perhaps the simplest way to get all the answers you need for your setup is to grab this Get expert help with AirPort 802.11n networking: Take Control of Your 802.11n AirPort Network ebook
QUOTE Thanks

Post Reply New Thread Subscribe


« wireless network and console/portable gaming | incredibly weak AirPort signal »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Express, Netgear Routers and WPA bigjules Internet, Networking, and Wireless 1 12-08-2009 08:48 PM
Wireless Networking FAQ cwa107 Internet, Networking, and Wireless 58 03-10-2009 09:10 PM
Airport express wont/cant join network?? iiyama666 Internet, Networking, and Wireless 0 01-02-2008 01:31 PM
Help for a mac newbie: help on airport express router jian nan Internet, Networking, and Wireless 4 02-12-2005 05:21 PM
airport card range and linksys router dgutz Internet, Networking, and Wireless 8 01-17-2005 11:20 AM

All times are GMT -4. The time now is 02:04 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?