Results 1 to 7 of 7
  1. #1


    Member Since
    Aug 10, 2009
    Posts
    1
    Unhappy Timecapsule and AT&T modem
    Hi,
    I previously had Comcast as my ISP and recently switched to AT&T. After 6 hours on the phone with AT&T, 1 hour on the phone with Apple and 5 days I finally got my internet working but the problem is I can't access my Timecapsule as my main router. I have to use the 2Wire which means that no one can access my Itunes library and I can't do back ups on my Timecapsule. AT&T eluded to doing something called bridging that would basically make my Timecapsule the main router. I am really frustrated w/ AT&T at this point and don't know if anyone else has had the same issues or any luck bridging the two routers. Any help would be much appreciated!

  2. #2


    Member Since
    Sep 25, 2009
    Posts
    4
    I just had my att dsl connected today and also had problems with my Time Capsule. It seems that the Time Capsule wont relay the DHCP from the westell modem, so the Time Capsule Bridge Mode doesnt work.

    I was able to get mine working by logging into the westell modem and under the Advanced -> Connection Configuration, I changed the last option on the page: 'Let LAN device share Internet Address'. This assigns the modem address to the Time Capsule (or air port). Then you can go into the time capsule config and set connection sharing to 'Share a public IP address'.

  3. #3

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,910
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    To the OP, what Modem did AT&T give you? The White AT&T Modem/Router or something else?

    If you tell me the exact brand and model I can probably help you.

  4. #4


    Member Since
    Sep 25, 2009
    Posts
    4
    I just noticed that the Time Capsule will show an error if you set the DHCP range 192.168.1.x. It thinks there are two devices serving DHCP in the same range due to the modem address of 192.168.1.254. So make the range on the Time Capsule 10.0.1.x or 172.16.1.x.

  5. #5


    Member Since
    Sep 25, 2009
    Posts
    4
    FYI... Mine is the Black ADSL/Router manufactured by Westell.

  6. #6

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,910
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Is there a model number? I will try and find the manual and get back to you.

  7. #7


    Member Since
    Sep 25, 2009
    Posts
    4
    Model number: F90-610025-06
    Software Ver: 01.00.06.05

    Mine is working fine after making the changes I noted above. If you can tell me why the Time Capsule wont relay DHCP from this device (Time Capsule in Bridge Mode), I would appreciate it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Modem & Wireless Router Questions
    By tarheel in forum Other Hardware and Peripherals
    Replies: 6
    Last Post: 02-03-2014, 09:41 PM
  2. Airport express & DSL modem
    By Mac2203 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 05-06-2010, 02:44 PM
  3. usb Modem & Internet Sharing
    By Hereed in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 04-05-2010, 10:01 PM
  4. AT&T USB modem problem with 10.6 - 64bit
    By coolbreeze in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 09-24-2009, 11:43 AM
  5. AT&T modem disc messed my mac up
    By Deaconstreet in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 11-25-2008, 08:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •