Results 1 to 5 of 5
  1. #1


    Member Since
    Apr 22, 2008
    Posts
    15
    Downstream problems.
    Hello all, I've had a problem with my broadband for almost a year now, it kept cutting out everday.

    On the routers website it says 3455kbps, now when I have done 3 speed test on 3 different sites it comes back as 710kbps.

    Does anyone know why or how this is, if my downstrem is showing 3455kbps.

  2. #2

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    What your router can do and what your internet connection allow for are two very different things. The speed you experience is only as fast as the slowest chain in the link.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  3. #3


    Member Since
    Jun 13, 2009
    Location
    Long Island, NY
    Posts
    52
    Specs:
    13 MBP (mid 2009), 2.53GHz, 4GB RAM, 250GB HD. 24" Cinema Display. 32GB iphone 3gs, 32GB iPad
    You can try connecting your computer directly to the cable modem to see if the router is the problem. If your speeds increase, then the router is the bottleneck, if not then call your provider. You may also want to try replacing all of the local cables, coax and network patch.

  4. #4


    Member Since
    Apr 22, 2008
    Posts
    15
    So in short, even though it says 3455kbps, its only going to be 710kbps?

  5. #5

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    A lot of the speeds listed on products are also theoretical. You can theoretically reach a speed listed on a device/ISP package but you will likely never see that speed in real world tests.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Connection Problems as well as Mac Apps Problems
    By kdubs2691 in forum Apple Notebooks
    Replies: 5
    Last Post: 07-25-2009, 01:22 PM
  2. Time Machine Backup Problems - mounting problems
    By bagpuss1974 in forum OS X - Operating System
    Replies: 0
    Last Post: 06-23-2009, 09:37 AM
  3. Realtek sound problems, lag problems
    By Starflame in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 11-08-2008, 10:54 AM
  4. Replies: 1
    Last Post: 01-02-2008, 06:19 PM
  5. more memory problems and date problems with usb
    By jsnow in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 01-04-2007, 03:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •