Results 1 to 3 of 3
  1. #1

    Member Since
    Jun 05, 2009
    MacBook Pro 15inch 2.2 GHz Core 2 Duo
    MacBook Pro can't find my airport after airport utility update
    I bought an airport express which I used successfully with my MacBook Pro while living at another location. Moving to a new place two weeks ago that already has a Linksys system setup I decided to try and amplify the signal. This did not work, airport utility said something like the network was unable to be extended or something along those lines.

    Not long after I attempted this, maybe hours later, I decided I would at least hook my printer up to the airport so it would not go to waist while I live here. Once I opened airport utility it said there was an update so I allowed the installation to take place. In comes the problem, ever since this airport utility update my MacBook Pro has not been able to see my Airport Express, I even tried resetting the Airport. Every time I scan for an Apple Device it says;

    "Airport Utility was unable to find any Apple wireless devices. Make sure the Apple wireless device you want to set up is plugged in and in range of your computer, and then click rescan to try again."

    I have my computer two meters (7 ft.) away from the thing. There are no microwave ovens or anything of that nature anywhere near the device so no RF interference that I can see, as well the device worked fine before the update was installed on my MacBook Pro.

    Any ideas? Any suggestions would be great... It could be something small I have over looked...

  2. #2

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Napier NZ
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    If u were using the 5GHz 802.11n connection then there have been reports of that upgrade causing issues - i am still on v7.3.2 rather than go to 7.4.1 and lose the 5GHz conn. Often the AU is real slow to find networks - dont expect instant results.

  3. #3

    Member Since
    Jul 04, 2009
    Any luck
    Hello mllrtms,

    Did you get anywhere with this Airport issue? I have a very similar issue with 2 seperate Airport Express's so I believe it is a problem with my Mac as it can see all other networks. Plus my PC and my iPhone can see the Airport Express networks. So strange! If you got anywhere with you issue can you let me know please.



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Utility Can't Find Router????
    By eg1350 in forum Internet, Networking, and Wireless
    Replies: 11
    Last Post: 09-17-2011, 03:02 AM
  2. Airport Utility Can't Find Router????
    By eg1350 in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 09-17-2011, 12:29 AM
  3. Macbook cannot see wireless network following Airport Utility 5.5.2 update
    By OnYerBike in forum Internet, Networking, and Wireless
    Replies: 7
    Last Post: 02-19-2011, 03:09 PM
  4. Airport utility can not find anything,
    By GSCAT in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 05-01-2010, 01:45 AM
  5. Airport Utility Can't Find Airport Express via Linksys Router
    By TWBuddha in forum Internet, Networking, and Wireless
    Replies: 12
    Last Post: 08-17-2009, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts