New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Slow Wifi w/ Leopard Mac Mini


Post Reply New Thread Subscribe

 
Thread Tools
aanger

 
Member Since: May 25, 2009
Posts: 2
aanger is on a distinguished road

aanger is offline
At my absolute wits end and I'm hoping someone here can help.

I have a relatively new Mac Mini (6 months) running Leopard 10.5.7 with a wireless G Airport card that I have been using as a media center for my television. For the first 5 months of it's life it was running like a charm enabling me to stream online video from Hulu, Fancast, etc wirelessly from my Belkin N+ router transmitting both N and G signals. About 1 month ago this all stopped. Although I have a strong signal to the router, I typically have no connection to the internet (other computers connected to the router do have internet access). In other cases I am able to access the internet, but at very slow speeds (0.5-2 Mbps compared to the 10Mps+ I had previously).

All other computers in my home (1 MacBook Tiger and 3 Windows XP laptops) have no wireless problems at all running with strong connections at top speeds 10mbps+. Consequently I'm inferring it is not the fault of the router.

After searching the Internet I've tried several things to try and fix this to no avail. These include:
1. Hardcoding DNS servers from OpenDns
2. Turning off ipv6
3. Removing all memrized wireless networks.

I'm about to give up... any thoughts? Thanks in advance for an help.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,282
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
So what did u do a month ago? the change in internet must have coincided with something. 10.5.6 - 10.5.7? Another unit on the router? Changed something from using DHCP to ? Must be a clue back there somewhere.
QUOTE Thanks
aanger

 
Member Since: May 25, 2009
Posts: 2
aanger is on a distinguished road

aanger is offline
Thanks for responding... the only thing I can think of that changed was I hooked up a USB hard drive to the Belkin N+ router to be used for networked storage... while doing this I installed Belkin's storage manager application... I have since uninstalled it...
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,282
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
How did u uninstall the storage manager - app zapper or app delete?
There may be residual stuff that is having an effect. Try creating a new user and going into that for a spell of surfing, see if that gets back to the earlier speeds.
QUOTE Thanks

Post Reply New Thread Subscribe


« Team Viewer | Time Capsule and Wirelessly Extending a Network »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Who's got the most Macs? narf1899 Schweb's Lounge 139 11-24-2012 10:53 AM
Windows Vista - Parallels on Mac Mini Leopard - Wireless internet not working cedarboy Internet, Networking, and Wireless 1 07-30-2008 04:37 PM
Mac OS Leopard is running slow... Lukegilmour OS X - Operating System 3 05-21-2008 09:00 AM
Very odd and annoying Mac Mini firewire error unlokia Apple Desktops 3 05-01-2007 02:57 PM
Mac Users Get More ISP Choices schweb Apple Rumors and Reports 1 03-06-2003 10:57 AM

All times are GMT -4. The time now is 07:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?