Results 1 to 4 of 4
  1. #1


    Member Since
    May 25, 2009
    Posts
    2
    Slow Wifi w/ Leopard Mac Mini
    At my absolute wits end and I'm hoping someone here can help.

    I have a relatively new Mac Mini (6 months) running Leopard 10.5.7 with a wireless G Airport card that I have been using as a media center for my television. For the first 5 months of it's life it was running like a charm enabling me to stream online video from Hulu, Fancast, etc wirelessly from my Belkin N+ router transmitting both N and G signals. About 1 month ago this all stopped. Although I have a strong signal to the router, I typically have no connection to the internet (other computers connected to the router do have internet access). In other cases I am able to access the internet, but at very slow speeds (0.5-2 Mbps compared to the 10Mps+ I had previously).

    All other computers in my home (1 MacBook Tiger and 3 Windows XP laptops) have no wireless problems at all running with strong connections at top speeds 10mbps+. Consequently I'm inferring it is not the fault of the router.

    After searching the Internet I've tried several things to try and fix this to no avail. These include:
    1. Hardcoding DNS servers from OpenDns
    2. Turning off ipv6
    3. Removing all memrized wireless networks.

    I'm about to give up... any thoughts? Thanks in advance for an help.

  2. #2

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,294
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    So what did u do a month ago? the change in internet must have coincided with something. 10.5.6 - 10.5.7? Another unit on the router? Changed something from using DHCP to ? Must be a clue back there somewhere.

  3. #3


    Member Since
    May 25, 2009
    Posts
    2
    Thanks for responding... the only thing I can think of that changed was I hooked up a USB hard drive to the Belkin N+ router to be used for networked storage... while doing this I installed Belkin's storage manager application... I have since uninstalled it...

  4. #4

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,294
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    How did u uninstall the storage manager - app zapper or app delete?
    There may be residual stuff that is having an effect. Try creating a new user and going into that for a spell of surfing, see if that gets back to the earlier speeds.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow internet and WIFI dropping Mac OS X 10.7.4
    By duffer2205 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 06-14-2012, 05:23 AM
  2. Slow wifi access to Mac blocks other devices!
    By Leedsclaire in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 12-11-2011, 09:16 AM
  3. Mac mini Snow Leopard OS X experiencing sudden and extreme slow down
    By sforscarlet in forum OS X - Operating System
    Replies: 2
    Last Post: 07-14-2011, 10:10 AM
  4. Mac Mini without WIFI
    By mrfoster in forum Apple Desktops
    Replies: 9
    Last Post: 12-15-2010, 06:14 PM
  5. mac mini and wifi?
    By 92civic in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 09-08-2010, 06:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •