Results 1 to 7 of 7
  1. #1

    BrettCommandeur's Avatar
    Member Since
    Jul 09, 2007
    Location
    Alberta, Canada
    Posts
    13
    Specs:
    MacBook: 2.16 GHz Intel Core 2 Duo Processor, 1 GB Memory
    Wifi keeps abruptly stopping
    This is a recurring problem that I still can't find an answer to:

    Occasionally, when using my Macbook, my internet will stop working. However, the airport menu icon still says I'm connected with full bars.

    After clicking the airport menu icon and letting it scan for all available networks, my internet returns back to normal.

    This will keep happening every 2 - 15 minutes sometimes and its really inconvenient when trying to download large files and I have to keep clicking the airport icon to make sure I retain my connection.

    Any help would be greatly appreciated, thank you.

  2. #2

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,839
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Take a look at this:

    http://www.mac-forums.com/forums/air...rking-faq.html

    And let us know if you have any further questions.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  3. #3

    BrettCommandeur's Avatar
    Member Since
    Jul 09, 2007
    Location
    Alberta, Canada
    Posts
    13
    Specs:
    MacBook: 2.16 GHz Intel Core 2 Duo Processor, 1 GB Memory
    Help still needed
    Thanks but this problem is only occurring on my macbook, my mac mini and iMac never lose connection in this way.

    I'm guessing the problem is with my computer because the connection always comes back completely after clicking the airport menu icon.

  4. #4

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,839
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by BrettCommandeur View Post
    Thanks but this problem is only occurring on my macbook, my mac mini and iMac never lose connection in this way.

    I'm guessing the problem is with my computer because the connection always comes back completely after clicking the airport menu icon.
    You might be surprised. A lot of it has to do with placement of your router as it relates to where you're using your machine.

    For example, if the router is in your basement and you're using your MacBook on the second floor, but the other devices are on the first, that could definitely be the cause.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  5. #5

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,292
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    So the Mini and the iMac are wireless as well? if they are all wireless, then compare settings in Sys Prefs/Network of MacBook. You should be comparing apples with apples - sorry!

  6. #6

    jram's Avatar
    Member Since
    Apr 08, 2005
    Posts
    472
    Does this happen if you bring the Macbook in the same room as the router ? If it doesn't, try facing the laptop towards the wall the router is behind. This happen to me with my new MBP, I had all my signal bars to.

  7. #7

    Brighteyes9's Avatar
    Member Since
    May 18, 2009
    Location
    Michigan
    Posts
    15
    Specs:
    2.6ghz 15" MacBook Pro early 2008
    I had a similar problem not too long ago, what I ended up doing is going into

    Network Preferences
    Airport---Advanced
    Preferred Networks

    and deleting them all, then re-added only my network back, and that seemed to be it, I guess some file just got Corrupt? I'm not sure, but after all that I've added more sites back into it and it's working fine.

    I was pretty relieved, I was just a day away from driving 3 hours to the closest Apple store =\

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Reference getting lost for a view / Retain count becoming 0 abruptly - xcode
    By Sharanya in forum OS X - Development and Darwin
    Replies: 2
    Last Post: 01-27-2013, 03:04 PM
  2. App Pop Outs Close Abruptly
    By Superslomo in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-12-2012, 06:55 PM
  3. budget+ Ipad2 wifi 3g 16gb or refurb wifi 3g or Ipad1 wifi 3g 64gb ?
    By greyraven40 in forum iPad Hardware and Accessories
    Replies: 4
    Last Post: 12-01-2011, 04:13 PM
  4. Stopping a Download?
    By VegasGeorge in forum OS X - Apps and Games
    Replies: 6
    Last Post: 10-15-2009, 10:14 AM
  5. Ibook abruptly lost power and will not power on at all
    By cgeiber in forum Apple Notebooks
    Replies: 2
    Last Post: 08-14-2007, 10:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •